Trongvandesign 58 Thich Quang Duc, Long Khanh, Dong Nai

BAI 1 - ]
BAT DAU VO!I ILLUSTRATOR |

1. Thiét1ap 1 ban vé (Artwork)
= Khéi dong Adobe Illustrator (AI)
Chon File=»New (Ctrl+N) =» Enter chép nhan tao file mac dinh
Tit cac thanh cong cu hodc bang Palettes (Sir dung phim Tab hodc Shift+Tab)
Str dung thanh thudc (Ctrl+R) hodc luédi (Ctrol+”) cho viéc do Iuong...
Chon File=»Document setup dé thiét 1ap thong sé chuan cho ban vé:

Document Setup

-i.é-.rtl:u:uarl:l v
---------- —
g '| Gea] | | o]
R
Size: |Letter L Whidth: | 21.99 cm

Prey

v] Height: | 27.94 cm |

orientation: |[g]| [l e

Lnits: I:Zentirneter-:.

— ey
[ ]Shiow Irnages In Cwtline Mode

You can also set the default ruler units for all documents by choosing Edit = Preferences
@)}) = Units & Undo { Windows) or Illustrator > Preferences > Units & Undo (Mac OS8).

|Unit5 & Display Performance » |

nits
Gereral:  |EECANEE v | o
Stroke: |F'|:|int5 v | %
Type:  |Foints v]
Asian Type:

Murnbers YWithout Linits Are Points

Identify Objects By: (%) Object Mame (ML ID

14

Display Performance

Hand Toal: oy
Full Quality Faster Updates

2. Vung lam viéc (Workspace)

[=][=]=]

=  Cac nit dudi thanh ToolBox cho ta cac ché d6 hién thi ciia ving lam viéc
*  Thanh Trang thai duéi ddy man hinh cho ta théng tin ciia chuong trinh:
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Giauno trinh Adobe Illustrator

< Hién thi cong cu dang chon, ngay gio hé thong, so 1an tao 1énh, tién sit mau. ..

Show

-

v Date and Time [g

Murnber of Undos

Document Calar Profile

(1] 4,7 /2007 3133 PM £

3. Vé thanh cong cu (Toolbox), Bang cong cu (Palette), Menu
a) Liét ké cac cong cu:

i Ellipse

= ") Rotate (R)

A
=== O Selection tools @ Type tools @ Symbol tools
. L s & salaction (V) 2T Type (T) =i Swlflnfho! Sprayer
== : {shift +5)
.5 ik ® [} Direct Selaction (A) i'-.g e Type 28 symbal Shifter
%‘Q k" Group Selection "¢ TypeOna Path 3 Qoo
B &I T |'—'C |T vertical Type #2? symbol scuncher
\\-:t._ja B5, Magic Wand (Y] m Vertical theg 5‘ Symbaol sizer
j_., = m i Lasso (Q) ' Type .@.1"' Syrnbol Spinner
D= ,"#‘ .6. Vertical Type % Symbal stainer
B . na Fath A o bl S
i (e e
F E'E G = {J Pan (P) ® Painting tools
sz s (ot add Anchor Paint it @ Graph tools
i Lll {7 Delete Anchor m4F Fainthois.(8) P
..P*J,Jl' Faint w3 Mesh (W) u|gy| Column Graph (J)
s 4 M Conwert &nchol il Stacked
. i‘}‘ ’:%I Gan chi = [l Gradient (G) will gtr;:ﬁfd Column
[—H .-"_I.--CLl = ™, Line Segment {1} lf Eyedropper {I) & Bar Graph
(S, ¢ Arc & Measure Bl Stacked Bar
ty ) Graph
Lﬁ E Spiral . = ¥ Live Paint Bucket (K) ¢ Line Graph
32 @ Eeulzta:;gzlar Grie » T Live Paint Select 250 Area Graph
= olar Gri S
_E; L {Shife+L) [ Scatter Graph
EE@ ®| |Rectangle (M) €9 Pie Graph
[ Rounded Rectangle @ Reshaping tools &) Radar Graph

() Palygon (7% Reflect i) @ Slicing and cutting
E;. i:?rl-:- nlid; Scale (S) tools
e 0% Shear -_gf’"ilic@ (Shift+K}
L ,yt Pencil (N} "t’ Reshape :.Fr Slice Select
j" ;:_‘;;mh w ) warp (Shift-R) @< Scissors (C)
Ll Twil i Knife
Hiod Pucker
€ Bloat @ Moving and zooming
L-, Scallop tools
{2 Crystallize =:'Y Hand (H)
™ wrinkle _!_'I Page

sl ] Frea Transform (E)
w<y Blend (W)

=4 Zoom (Z)

b) Cach sir dung:

= Taco thé sir dung cic cong cu bang phim tat (V: cong cu chon, G: t6 mau gradient...)
= [ cOng cu néu co bicu tugng tam gidc mau den géc dwdi phai 1a 1 nhom cong cu (co cac cong cu an khac
khi ta nhan giit chudt)
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Trongvandesign 58 Thich Quang Duc, Long Khanh, Dong Nai

A. Toolbox

B. Cong cu hién hanh (Active tool)

C. Hién thi cong cu 4n (Tear off palette with hidden tools)
D. Biéu tugng ctia nhoém cong cu (Hidden tool triangle)
E. Tén cong cu va phim tit (Tool name and shortcut)

ié@Lmnm

"] \

¢) Sir dung cac Palettes va Dialog boxes (Hop thoai)
C6 nhirng cach sau:
=  Nhap gia tri vao hop thoai=>»Enter
Drag thanh truot (Slider) ==

Click nut miii tén tang giam
Chon gia tri liét ké trong hdp thoai

£.00
r'frins:ta: m:p . g
Moty % Opaciw. |56 !
b
i [F i e e e

hewalve

".__ -'"-—i_ E

Waps to enter valuss
A Arrow buttons B, Text box € Meno arow L Siider F. il

Type a simple mathematical expression using a single mathematical operator, such as + (plus), - (minus), ®
(rultiplication), f (division), or % (percent).

‘ For exarmple, O0p0 + 3 or S5mm + 4. Similarly, 3cm * 50% equals 3 centimeters multiplied by 50%, or 1.50 cm, and
S0pt + 25% equals 50 points plus 25% of 50 points, or 2.5 points,

d) S dy ang diéu khién (Control palette)

Thanh (bang)way xuat hién dong thoi voi 1 cong cu duge chon (giong thanh Option ¢ cac chuong trinh D6 hoa
khéac)

A. =] C

f". Path rc[ hlu'ku | = DIE @ m u.

Control palette
A, Hidden options B. Link to another palette €. Falstte menu

4. Quan sat trong Ban vé (Artwork)
a) Quan sat Trang mau vé (Artboard)
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Giauo trinh Adobe Illustrator

'® P @ Tropical Card.ai.eps @ 30% (RCB/Outl...

) A. Vung in (Printable area)

L C. Lé trang (Edge of the page)
D. Trang mau v€ (Artboard)

E. Vung nhap (Scratch area)

G oy tpom SRR = ) “u;__'_; Q%

mo 2 M m e

Iustration window

b) Ghép trang trong Illustrator
Néu Mau vé& 16n hon kho gidy in trong Printer, Illustrator v ta in ghép trang (page tiling)
= Chon View > Show Page Tiling. R

3 -
¢) St dung bﬁﬁ Au veé (NTvigator palette)

B. Khong thé in (Nonprintable area)

A B
4 oseo by A. Thumbnail display of artwork
| navigaror S | - M) B. Palette menu C. Ti 1é Zoom
' D. Thu nho (Zoom out): Ctrl+ -
g‘* E. Proxy preview area F. Thanh trugt
G. Phong to (Zoom In): Ctrl+ +

S l.-ﬁ.|fT lafr.ilé:;
]

(B E F

d) Di chuyén viing Miu vé (view area)
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0 i I

B qnphes @ L

9 N #]

z LR e DO o . WP g R0
= I = =W 23
=i ¥ Eom Dl 131

V] O] F— Q

=  Phim tat: H: “Quat” mau v&
=  Phim tit: Z: Thu phong mau v& < Click: phong to <> Alt+Cick: thu nho (C6 thé dv
e) Xem sy thé hi¢n duwdng nét miu vé (as outlines or paths): 1 trong cac cach;
= Chon View > Outline. (Choose View > Preview to return to previewin
= S dung Palette Layer: Ctrl[Iclick biéu twong con mét (the eye icon) tro

Q‘mu can return i items in the Layers palette to Crewiew mode by choosing Creview Al Layers from the Lapers
palette mend.,

5. Luu vung lam viéc (Custom workspace)

DPay Ia tién ich gitp nguoi dung tao 1 Workspace riéng:
*  Chon Window =» Workspace=» Save Workspace
* Dit tén cho workspace=>» OK.

6. Thuéc, duwong chi din va khung lwéi (Rulers — Guide
= MG thanh thudc: View > Show Rulers. (View >Hi

' C6 thé tao phim tit cho cdc
Workspaces

uoC)

= Tao don vi thudc mic dinh: Edit > Preferenc Performance
= Guides: 1a nhitng duong giong ngang/doc ch i tUQ $ thanh thudc ngang hodc doc trong
|1 lop 1
Artwork: a

»  Grid: la cac khung ludi Car : xem Grid)
7. Tinh chit hat cia ddi twong (
Smart Guides ChrieL = Tinh chat hiit va hién thi nhitng dwong giong
_ _ b - va diém chuan cua doi twong gitip cho viéc
Hide: Grid Ctrl+ bién dang hinh chinh xdc hon
Snap to Grid Shift-+Ctrl+" »  Snap to point: hit vao cdc base point
v 3nap ko Point Ale+Chrl+"

a cac doi twong (cong cu Measure tool)
(cung nhom cong cu |ZJ) 2 theo 1

Mavigatar | #Info ¥
iém trén doi twong can do 4 HoEE0lem | e W028328 cm
+ drag t6i diém 2; Shift+drag tao cdc géc 45°. ¥ i-1367 em ~ H 2234l om
9. Vésu 8t 1ap cac tuy chon chung cho chwong trinh (Setting D :36551cm | & i-376E1°

* Ctrl+K: mo hop thoai Preference )
= Thiét lap cho phép céac Plugins tién ich chay trong Illustrator, cac ché d¢ tinh chinh thudc, bd nhd...
= Startup file tir hop thoai tao File 1€ thudc vao cac Plugins riéng cho hé mau RGB hoic CMYK
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Giauno trinh Adobe Illustrator

BAI 2
QUAN LY MAU SAC (COLOR MANAGEMENT) |

1. Vé cac hé mau:
= (C6 3 hé mau théng dung trong thiét ké d6 hoa: RGB, CMYK, va HSB
= MBOi thiét bi s6: Scanner, Camera. .. c6 viing mau (Color space) khac nhau nén no tmg véi mdi Gamut
khéc nhau trén man hinh méy tinh < hinh anh s& thay d6i mau sic khi no chuyén déi tir Device nay sang
Device khac

Gamuts of different color spaces
A lWseal gamut B. RGE color space . CMYE color space

Pugc tao do sir dung tir ngudn sang (Light source
La dang mau “cong” Additive Colors (vi chung ta

, hite khi phdi hop lai v6i nhau)
Pugc stir dung cho cac thiét bi Lighting, Televis

monitors

a) Hé mau RGB

R G B

Tu 0 (R=G=B=0 =black)
dén 100 (R=G=B=100=white)

R 246, G 20, va B 50

R=G=B (d9, 14 va duong bang nhau)

Dang mau st dung cho WEB
Additive colors (BGE)
A. Red G. Green B. Blus
ong In an i
au cang 1on thi tao Value ranging Tu 0% (R=G=B=0 %=white)
(Vung gia tri) dén 100% (R=G=B=100%=black)
mau “trir” Subtractive . 0 0 0
au den dugc thém vao giip Bright red 2 /Zl ((:)};/anl;l% lf) magenta, 90% yellow,
céc tone mau toi hon (Shadow and U7 blac
density) Gray to black R=G=B (d9, 14 va duong bang nhau)
@’» Combining these inks to reproduce

color is called four-color process printing.
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Trongvandesign 58 Thich Quang Duc, Long Khanh, Dong Nai

R R

Subtractive colors (TMYE)
C. Cpan M. Magenta Y. vrellow K Black

@» Dé thay doi hé mau: 2 File > Document Color Mode > CMYK Color o
= Céc hiéu g Bitmap (Raster effects in Illustrator) thuong chi ap dung t

= Dé nhap gia tri mau cho dbi tuong: nhap doi biéu tuong % trén
¢) Hé mau HSB

= Do tinh tryc quan cua sy vat, h¢ mau HSB thé hién tinh chat

= Hue x4c dinh t€n ciia mau, VD: red (do), orange (ca
» Thé hién dudi dang banh xe mau: Wheel between

Saturation sometimes called chroma (sic do): thé cuia mau

260

>

e: between 0° and 360°

- Saturation: 0% (gray) & 100% (fully
saturated)

- Brightness 0% (black) to 100% (white).

100’ ‘

| |
5

0

HEE color mods!

H. Hue 8. Ssturation B. Brightness
d) Hé mau xa :

La dang Tint mau % he hieén sac thai sang toi cua doi tuong; Vung Gia tri (value ranging) tir 0% (white)

ong Grayscale sang RGB hay CMYK hodéc ngugc lai:
jects whose colors you want to convert.
> Colors > Convert To...
au cia hinh anh
@’» Pé xem tién sir mau, ta chon Document Color Profile & thanh trang thai
= Pé gan hay thay déi tién sir mau, ta chon Edit DAssign profile
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Giauno trinh Adobe Illustrator

A. Profiles miéu td color spaces ciia anh tir thiét
bi nguén (Camera)

B. Color management system xdc dinh mau thadt
cua anh.

C. The monitor’s profile thong dich gia tri mau
tie color Management system.

D. Thiét bi xuat hinh thong dich gia tri mau tir
Color management system dé in anh

3. Thiét 14p vung mau lam viéc Workspace color
»  Hién thi tuy chon Working space options = Edit > Geler Set

Q To wew g descriotion of any profile, select the profile 3nd then position the pointer over the profile name., The
description appegrs 5t the bottorn of the dialog box,

Color Settings

Synchraonized: Your Creative Suite applications are synchrnnized
@ u=zing the same color settings for consistent color managernent.

Zancel

Settifgs: iNn:urth America General Purpose 2 P V| ]
b Load...
[ ] advanced Mode <€ [ o ]
— ‘working Spaces — i
RGE: |sRGE ECA1966-2 1 |
CMYE: |US. web Coated (SWOP) w2 v

— izolor Management Folicies -

RGE: |Preserve Embedded Profiles v |
.ﬂ. YR |F'reser\-'e Murnbers {Ilgnore Linked Profiles) “w | Q
Profile Mismatches:  [[] ask When Opening

[ &sk Wwhen Pasting
Miszing Profiles: [ ] Ask When Opening

Description:

Genetal-purpose color settings For screen and print in Morth Armerica, Profile

warnings are disabled, (
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Trongvandesign 58 Thich Quang Duc, Long Khanh, Dong Nai

BAI 3

PUONG NET VA CAC CONG CU VE (DRAWING) |

1. Pic tinh vé hinh vé

a) Hinh Vector trong do hoa:
= La dang duoc vé theo thudt toan hoc va khong 18 thudc vao do phan giai ciia mau vé
=  Van giit nguyén tinh chat vé dudng nét va mau sic khi in ra ¢ tat ca cac ti 16

lector graphic at different levels of maghification

b) Vé duong nét (Paths)
* V&nhimg dudng (Line) = tao ra Paths

= Paths gdm cac yéu to: - Diém neo Anchor poi nts canh (duwong bién); - Hudong cia
diém neo (Direction points); Path m¢ hay dé

A
B E J Nhirng Paths open
C
D

Components of 3 path
A. Selected (solid) endooint B. Selected anchor point . Curved path segment D. Direction line E. Direction point

Q O O J Nhirng Paths close
A B c

Soints on a path
A. Fowry corner polnts B, Four smooth points  C. Commbination of corner and smooth points
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Giauno trinh Adobe Illustrator

¢) Céc cong cu v€ va hinh minh hoa (Drawing tool gallery)

N

3 ¥

The Den tood (2) draws The Add Anchor Boint tool The Delate Anchor Paint The Convert Anchor Point
strafght and curved fines {+ ) adds anchor points #o tool (-) deletes anchor tood (Shift+C) changes
to create objects. paths, points from paths, smooth points 0 corner

points and vice versa,

-__._-_.---'-_-"" /;, \ -"f;-:;-,h.“'u \II'

N a 8 @

The Line Segiment tool () The Arc too! draws The Spiral toof draws The Rectangular Grid toof
draws (ndividual straight individual concave or clock wise and draws rectangudar grids,
line seqments, CORYEX CUFYE Segrments, counterciock wise spirals,

= (Cong cu vé nhitng dwong
cong (Curve) mém mai va
= cong cu tay I phan cua hinh

)

The Smooth tool smooths The Erasze tool erases
hezier paths, paths and anchor polnts
frorn the object,

Trang 10 @: 091.8607153 - 061.782498
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@‘» Duwéi day 1a nhém cac cong cu vé thong dung va hinh minh hoa:

s
" £ .
AL \\
| , P
| LA //
A el | -_".. |
J . &
ol F &) Q
The Polar Grid tool draws The Rectangle tool (M) The Rounded Rectangle The Elfinse too! (L) draws
circular chart grids., draws squares ahd toof draws squares and citcles ahd ovals,
rectangles, rectangles with rounded
COFIers,
X Q) V4
The folvgon toof draws The Star tool draws siars. The Hare tool creates fens- | The Pencll ool (M) draws
regular, it - sided fiare or solar-flare-like and edits freehand lines,
shapes. effects,

}'ﬁﬁhé (shape)

egment : 1 trong 2 cach:

tir diém bat dau tdi diém cuoi

e ()
CIFill Line Q
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Giauno trinh Adobe Illustrator

b) V& hinh chir nhat hodc chir nhat bo goc i=) (Rounded Rectangle): 1 trong 2 cach:
* Drag theo dudng chéo tir goc thir nhat tdi goc thir hai )
= Click chudt noi muon v&=>» vao thong so trong hdp thoai xuat hién:

Rounded Rectangle

— Diptions [ or ]
Width: | 4 cmy
Zancel

Vao R
goc bo

Corner Radius: |k

@» Bé hiéu chinh goc bo tron (Round Corner), sit dung cdc cach sau:
* Dung cac phim mdi tén trong khi drag v& hinh i ‘
=  Chon Hinh Rounded Rectangle=»nhap d6i vao biéu tugng (f) trong bang

Appesrance \ Graphic Stylss ®
[ ] path

ctroke: [ 1pt {I'n}
Fill:

Default Transparency

Igl ® @0 A

¢) Vé hinh Elip [e] (Ellipses): 1 trong 2 cac
= Drag diagonally (duong chéo) until the

»  Click where you want the top-left co bounding box to be. Specify a width and height

for the ellipse, and click OK.

@’» Pé tao hinh vudng hodc hinh trousii . ift trong khi drag chugt
d) V& da gisc 'Ol (polygon

Polyzon

Cptions [ oF ]
Radius: | 5|cm

Zancel
=t Vao ban kinh

[:\E va so canh

R1

Options R1
Lok | = Vio Ban kinh neo thir 1

Radius 1: | 2 cm
) C |
Radius 2 [ Cacel ]
Paints:

I~

hg

= Vao Ban kinh neo tht 2

= Vo s dinh sao (Point)

Trang 12 @ 091.8607153 - 061.782498
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f) V& hi¢u tng “Lira” "%, (Flare)

Cong cu Flare tool tao cac objects vai bright center, nhu 1 ving hao quang véi cac tia sang da hudng (gidng hiéu

ung Render >> Light... trong Photoshop)

Components of & flare
»  Tao va lam viéc voi 1 Flare:

-Tao 1 Flare : Chon cong cu |{ij > Atl+Click noi mudn tao Fla

- Vé 1 Flare : Chon cong cu |&J = Click+Giit tao cente
- Tao Flare tir hop thoai Option: Click chudt tai 1 di
hop thoai... (Rays: s tia sang [¥IRings : Kich 4

Length s-axis:

Type: |[Closed

Baze Along: | Axis W

Concave  Slope: Zonvex

CIFill arc

“Cau hinh cia 1 dom lwa”:

A. Center handle: trung tdm diéu khién

B. End handle: d6m cudi

C. Rays: céc tia sang

D. Halo: hao quang E. vang hio quang

@‘» Nén tao Flare trén doi twong hinh
la 1 canh dém

én bz @

it chudt tao duoi lura. ..
iét 1ap Flare trong

Length X-Axis

Delta X (khoang cach ngang
tuong doi)

Length Y-Axis | DeltaY (khoang cach cao
tuong doi)
Type - Open: cung md; - Close:
cung dong
Slope (hé sb géc) - Concave: 1om; - Convex:
161
Fill Arc

- T6 mau (trong) cung

h) V& hinh xoin oc (Spirals)

: 091.8607153 - 061.3782498
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Giauno trinh Adobe Illustrator

& &

Spiral Radius Specifies the distance from the center to the outermost point in the
: spiral,
— Options T

Radius:|3cm | LLJ e . . .
SR [ Gancel ) Decay Specifies the amount by which each wind of the spiral should decrease

Decay: | 100 |3 . . .
— relative to the previous wind,

Segments: & 44 |
e O @) Segments Specifies how many segments the spiral has, Each full wind of the
spiral consists of four segments,

® @

Style Specifies the direction of the spiral,

i) V@& ludi cardé (Rectangular grids: 1 dang chén Table)

Rectangular Grid Tool Options

iy — —— Width/Height
Height:
Dividers Hor/Ver
— Hoarizontal Dividers
Murnber:
Skew

Bottorn  Skew.: Top

Use Outside
— “ertical Dividers ———————————————— Rectangle A

Mumber: | 5

Left Skewe: Right

Usze Qutside Rectangle As Frarme
CIFin =rid

j) Vé luéi nhén circular (Polar) grids

Polar Grid Tool Options

— Default Size
. oK
0| ===
teight: [3 Width/Height Vao BJ rong cua hinh
. cm
- C T Vao s6 vong dong tim n
[ e Bt Concentric Dividers Ano -1 g cong
Nurmber- (tong -1)
= s a Skew Ti le"t.)an‘kmh gilta vong dau
SO VOi vong cudi
- Radial Dividers ————— Radial Divider SO duong thang tir tdim
: . . - T6 mau (trong) vong luoi
Bottom  Skew: Top Fill Grid ¢ (trong) vong
nhén
‘ [[]Create Compaund Path From Ellipses
CIFill Grid

3. Ve bwt chi (Pencil)

bay la cong cuve tu do (Freeform paths) tao nhitng duong cong Curve theo duong drag ctia chudt. Puong nét
cang mém mai thi diém neo cang it (ding coéng cu chon truc tiép R, kiém chung)

@’» Chii ¥ cdc hinh thdi ciia biéu twong pencil khi vé

. Nl}ép d6i vao cong cu LZJ dé thiét 1ap nhiing tuy chon cho cong cu
= Dé v& duong kin, trong luc drag gitt phim Alt ) .
= Deé v€ ndi dudng: chon doi tugng Curve=>chon cong cu Pencil=»ve ti€p tir 1 dau hd cua Curve

Trang 14 @: 091.8607153 - 061.782498
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(7

Uzing the Pencil tool to edit 7 closed shape
4. Vébang bat muc (Pen)

hé.

- Thau hiéu vé huéng tiép tuyén ciia duong cong gitip ta dé dang v& hon.
* V¢ duong cong Curve:

- Pay 1a cong cu s& truong dé vé hinh Vector, ta co thé v& phdi hop vira duong thing vira duong 'cong kin hoic

1
|
|
|
0 [ T
1 1
i\
A E C
Drawing the first point in a curve

A, Pagitioning Pen tool B, Starting to drag (mouse button pressed) €. Dragoing o
extend direction lines

B

(X [

A
| |

C

Drawing the second poind in a curve

A. Starting to drag second smooth point Bl Dragging away frorm previous
direction Nne, creating & "C" curve G, Sesult after releasing rmouse button

Drawing an 5 curve

A. Starting to drag new smooth point B, Dragging in same direction as previous
direction lne, creating an "SY curve C. Besult after releasing mouse bution

a) Hiéu chinh duwdong (Reshaping path)

@: 091.8607153 - 061.3782498
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Hiéu chinh hudéng dwong thang va
hwong diém neo(Direction lines and
direction points)

.

After selecting an anchor point {left), direction fines appear on ahy curved segrments
connected by the anchor point (rght).

o~

Adiuzting direction lines on a smooth paint (left) and a corner point (right)
b) Chon va dinh dang cac diém neo (Anchor poi

A

Hiéu chinh hiéng dwong thang va
do mém mai cua diém neo
(Direction lines and smooth points)

= St dung cong cu chon Lasso tool X bang cac uanh cac doi twong Curve
» St dung cong cu hi€u chinh nhiéu di€ém neo Reshas
® St dung cong cu thém, xo04, convert cac dién

= Chuyén doi giita Smooth points and cg

NA AR A WA Y

Dragaing & directian paint out of 3 corner paint to create 3 smooth point|| Clicking 2 smooth paint o create 3 corner point

h
art of a path)

g cu |££J-) drag doc theo phan dudng (segment)
plit)

Dung céng cu Marquee dé noi nhiing
Endpoint trung nhau (Coincident)
A E

Joining endpooints
A. Selecting and joining colncident endooints B, Selecting and joining noncoincident endooints

d) Lam mém mai dwong (Smooth paths)
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/ = Chon path =» chon céng cu Smooth tool |£]
= Drag cong cu doc theo Path segment
=AY gbe B/ sir dung |£]C/ két qua
A c

B

e) Don giian hoa duwong (Simplify paths)

« Select he object

et s - Qi
~ Simpliy Path - » Choose Object > Path > Simplify
Curye Precision % '_'

Angle Threshald 20 2
- Previaw

Original; 11 pts Current: 9 pts

— Options
Straight Lines Shiow Original

6. Vector hoa hinh bitmap
- Bién cac hinh bitmap (dang anh chup — 1€ thudc d¢ pha
bitmap.

vector, ta dung thu thuat Trace

i
~
N

a) Trace tu dong A
= Mo hodc nhap ]

= Chon soure cdch sau:

eset dinh siin  : chon 1 kiéu Presets tir nit b trong bang Control palette
mac dinh : chon (hoac: Object > Live Trace > Make)

i nhitng tuy chon riéng : chon = Trace options=>» chon cac gia tri trong hdp thoai

hién cia Tracing object

@ i Preset @ st ﬂ Bliex Srezz i 10 Px | D [ Expand ][ Live Paint ] ! Ij Y
»  Tacéthé thay doi kiéu trace khdc -+ Preset: |C-:-m|-: At " |
»  Phd vé su lién két ciia doi twong trace
= Convert thanh nhém doi tiwong Smart fill :

| @’» Pé khir ché dp trace khoi 1 doi twong: Object > Live Trace > Release.

7. Doi twgng Symbols o , o , ‘
La 1 doi twgng dé hoa hitu ich cho thiét ké. Trong Ban vé Artwork néu co nhiéu doi tuong giong nhau vé thugc
tinh Appearance, ta nén chuyén chung thanh dang Symbols dé co sy dong nhat trong hiéu chinh...

@: 091.8607153 - 061.3782498 Trang 17
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a) Sir dung Symbol libraries and the Symbols palette

- Mo tir Window > Symbol Libraries submenu hodc tur ¥ trén Symbols palette menu.
- Co nhiéu biéu tuwong theo cac chu dé riéng:

W I Fazhion

Prirnitive

= Chén 1 symbol vao bdin vé : Drag symbol tir symbol pc’do

= Chon tit cd cdc symbol “song sinh”  :Nhdn L'*') 9 SE|EEt All Instances

»  Hiéu chinh symbol shear, hodc reflect...

»  Phd vé doi twong symbol : Chon sy

= Tao 1 doi twong symbol 2 Chon g symbol

= Doi ténl doi twong symbol : D-C sym bel can.dé dang symbol... D nhdp tén moi

b) Dinh nghia lai 1 symbol (Redefine)
Khi ta “dinh nghia lai 1 symbol gdc va luu lai trong ba
duoc cap nhét theo.
= Chon I instance of the symbol.
= Click nit == frong Symbols palette (
= Tién hanh hiéu chinh nhém doi tug ) ng cu (A)/Ctri+click)

»  Alt-drag symbol da dwoc hiéu chi } ol) vao Old symbol trong Symbols palette. (The
symbol is replaced in the Symb ( / pdated in the current file.)
¢) Tao 1 Symbol libraries the
Tién ich nay rat hiru dung trong ; ng xuyén chén cac hinh thong dung cho cac ban vé

v Tao cdc hinh hay dung [ va Xod cac symbol khong wa thich (cac lénh trong Symbol palette)

= Chon tdt cd cdc s ién = chon symbol Library tir \¥) palette menu.

= You can save t ever, if you save the library file in the default location, the library
name will appea s submenu and the Open Symbol Library submenu when you
restart Ill

Instances dugc tao véi Symbol Sprayer tool. (gidng chic nang Layer set)
bol ban sao hdn hop nhu hinh 1 dam c6 va cac hoa, ta c6 thé thay doi huong co6 chi
¢6 (chon trong Symbols palette) bang cong cu Symbol Spinner; dé thay doi kich

Trang 18 @ 091.8607153 - 061.782498
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Cac budc tao symbol set (set of symbol instances):

= Chon I symbol trong Symbols palette, >

Chon cong cu Symbol Sprayer B
= Click hodc drag noi muon tgo thém Instances

@“) - Céc 1énh tién ich vé symbol goi lasymbolism
- D-C (Double click) 1 cong cu bat ki =& ma hop
thoai Option =¥ tinh chinh cac tuy chon...

Artwort created with the spmbolism tools

b) Gallery cac tién ich symbol — Cac tuy chon Options

\

The Sypmbol Sprayer ool
(Shift+5) places multiole
spmbol instances g5 & set on
the artboard,

The Sypmbol Shifter tool
moves spmbol instances

The Sypmbol Scrancher ool
moves spmbol instances
closer together,

The Sypmbol Sizer tool
resizes spmbol instances,

*4%

P

"&;

)
2

The Sypmbaol Spinner too!
rotates spmbol instances,

The Spmbal Stainer tool
colorizes sprmbol nstances,

=l

The Spmbo! Scresner too!
goplies opacity to spmbol
fnstances,

;c9|

The Spmbaol Steler too!
aoplies the selected stpie to
spmbal instances,

@ 091.8607153 - 061.3782498
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Symbolism Tools Options k

3.04 cm »| Nét co

Diarneter:

[effhod: | Lser Defined

Cancel

Intensity: |8 3| |Fied

Symbal Set Density: MGt dp symbol

A N o

B d e e e

Scrunch: | Average v Screen: | Average ~
Sige: |Average v Stain: | Average »
Spin: | Average » Style: | Average -

Show Brush Size and Intensity

\ YELLOWSTONE
P P= LAKE
™ )
A | A Grant Village
b, E Amphitheater
& -,'.gfg—"-"isitur Center
e =)
B s
T PostOifice
: —
Eﬂ' n

Artort w.':th spmbal instances

= Thém hodc xoa Instances trong Set Symbol

- Thém Instance: Chon cong cu ic! => click trong viing Set Symbol
: Chon cong cu & =>» gilr Alt +click hodc

- Xoa Instance

= Di chuven hodc thay déi trdt tw_(stacking order) Instance C

-Di chuyen Instance
- Thay ddi trat tu

: drag Instance theo huon,
: + DPua Instance 1én tré
: + Pua Instance Xu()&g

2.0, , R | ﬁ]

v Thay doi kich thudc Istance: Chon cong cu
- Tang kich thudc : Click hodc drag Inst
- Giam kich thudc : Gilt Alt + Click h

@’» Gitr Shift trong khi Click Instance s& xoa
»  Quay Instance: Chon cong cu Sy

» P mau cho Instance: Chon ¢
=» Click Instance... Giir A

= Tao tinh trong sué{ cho
(Gitr Alt + Click de d6

oc do.)

(CO thé &
S Giir A

1 Shlfter

ft + Chck

on Decrease size

A

" drag miii tén theo hudng can quay

|g.J =>» chon mau Fill trong Control palette

to truge do.

g cuSymbol Screener |@J = Click/drag trén dbi tuong. ..

hon cong cu Symbol St}{ler |£J
ette, Click/Drag noi muon tao Style téi Symbol set.

Trang 20
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BAI 4

NHONG THUQC TINH DAC TRUNG CUA HINH HOA (PAINTING) |

= Face: Bé mdt — gom nhitng paths kin )
»  FEdge: Canh — la nhitng dang paths thang hodc cong

"1|.i". lif |;ﬁ "‘.

7

The Fainthrush tool (&)
draws frechand and
calligraphic lines, as well as
&t and patterns on paths,

The Mesh tool (L) creates
and edits meshes and mesh
enrelones,

K

The Gradient ool [5)
adiusts the beginning and
ending polnts and angle of
gradients within objects,

’ I‘_,....---‘“
k”‘

COLOR
vd

The Eyedropper tool (T)
samples and apolies color

ar trpe attributes from
abjiects,

The Live Paint Bucket too!
(&) paints faces and edges
of Live Falnt groups with the
current paint attrbutes,

The Live Paint Selection ool
selects faoes and edges
within Live Paint groups,

e "'l.l'p’: 0 mm
r Ho -Edaay

The Measure tool measures
the distance between two
points,

: 091.8607153 - 061.3782498
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2. Duwong nét va mau t6 (Strokes And Fills )
- Fill 1a dang t(”)vma‘lu color, gan mau pattern, hoic gradient cho 1 d6i twong kin hoic hd open and closed objects
- Ta cling c6 thé fills cho a nhom Live Paint groups.

&
—[ | — 1
= = Mac dinh dsi tuong: Fill: - §-tf-?}5-?- - _

- Fill: white
- Stroke: black, 1pt (weight)

(mm P
==]=]

Filf and Stroke controls

s [Double-click the Fill or Stroke button to select a color using the Color Picker.

A
Cac thu thudt to
mau trong hinh
(fill) va duvong bién
(stroke) cho doi
tuwong

s Click the Swap Fill &nd Stroke button + to swap colors between the fill and the stroke,

o Click the Default Fill And Stroke button G to return to the default color settings {white fill and
black stroke].

o Click the Calar buttan O to apply the last-selected solid color to an object with a gradient fill o
no stroke or fill.

s Click the Gradient button [ to change the currently selected fill to the last-selected gradient,
s Click the Mone button ] to remove the object’s fill or stroke.

a) To6 mau cho d6i twong Fill
Chon 1 trong cac bang sau < (mé tir menu Window)
- The Control palette (ndm & dinh chuong trinh) - The Co
palette

- The Swatches palette - A swatch library (nhiéu dang
- The Gradient palette.

Miter Lirnit: |$ 4 iI |||§|IE= i
Align Stroke: a H m %

.Dashed Lime - —

b) Lénh vé duong bién Stroke E1E
Str dung bang Stroke palette hoac thanh Op il box dash  gap  dash  gap dash gap
palette)
[&] >
- Butt Cap T hdd Arrowheads
*  Round Cap =
o B oK
* Rojecting Cap
= Miter Join ¥ < _
— CPreview
*  Round Join ' — zoizr  —»
‘ End:
A E C
> . h 2 - 1of 27 —
e lrung nnieu & ot dashed i ith dash F2, 12, 16, 12
. Scale: (2] - ot dashed fines with dash gaps of 2, 12, 18,
11 Va Stroke (SII = A. Butt cap B. Round cap €. Projecting cap

A. Object with stroke, f I, and drop shadow effect B. Layer with transparency
C. Nhém doi twong c6 hiéu vng D. Stroke voi hi¢u ing Roughen E. Nut tgo doi tiwong mang

thude tinh cé giong doi twong chon trude dé
F. Nut khir t/ tinh Fill/stroke G. Nut giam cac thugc tinh trung nhau H. Nut nhdn ban t/chat dwoc chon
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(i alls]
| tpparanca >0
[#] Ptk
| W Sapake
Calar; ! ipt
Dien Shaduw o
oo CI P = Paintilize + [+ 2. .
! Appearance L & i) Igmﬁi T) hay doi trat
Fault Transparenoy A 7
b - Jige o ol @, | W thude tinh
i @—c doi twong
SO0 :
i ua‘.*aw.a.u.rrek . | (Change
W Sroke: [[E] Patk
Reghen ﬂ] B ¥ Suroke. Orde.r
color. B ipe Dmm sor . Attributes):
Fl ¥FIr
Brog Shadaw 3 : Calar:
Defauht Transparency 4 Foinlilize [7]
T o = r Befaul Transparency
q'ﬁ"uvl‘flil' | =» [IEHECE R
E E G H Folntilize effect apoiied to stroke (top) compared to same effect moved to & (bottom)

4. Tinh nang LivePaint (Dang Smart fill trong Corel)
bé st dung cong cu td6 mau thong minh cho faces and edges, ta t

1. Select one or more paths, compound paths, or bath,
2. Do one of the following:
# Choose Object = Live Paint = Make,

® Select the Live Paint Bucket tool & and click the selected object,

A. Hinh vé goc B. Nhém Live Paint

C. Khi hi¢u chinh paths, hinh dang nhom Live
Paint thay déi theo

& Khi hiéu chinh node (Anchor point), thém,
xod a path, rd timg phan (Object > Live Paint >

Expand) l;?

L

Adiusting Live Falnt paths

5. Si dung cong cu Brushes i .
Day 1a cong cu tao 1 dang cach di¢u (Stylize) cua paths, 1 path c6 thé v€ bang cong cu line, pen,

polygon...
=> Hop thoai hiéu chinh m¢ tir Brushes palette menu =» RElEERe SE =R Esl
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& - Calligraphic: N/thuét viét chit - Scatter: Hoavin
- - Art: Nghé thuat - Pattern: Mau
. _—
** My o
A B c D

Sample brushes
A. Calfigraphic brush B. Scalter brush C. Art brush B, Pattern brush

a) Cac cach mé thw vién co ngh¢ thuat Brush libraries

\

=> Window > Brush Libraries, chon 1 library tir submenu. Hodc st dgnwus
= Sir dung cdc thao tac vé thong thuong (Giit Alt dé déng deong re tron N
»  Cdc thugc tinh vé Stroke sé khong thé hién néu chon nhitng Brush nghé.thug alette)
W Toals Decorative_Banners and Seals
Transform Shift+Fg Decorative_Scatter
Transparency Shift+Ctrl+F10 Decorative_Text Dividers

Type v Default_cMyvE
Yariahles Default_RGE

Graphic Stvle Libraries k|

uﬂ
L g . ! . .
b) Thu thuit dung co nghé a h

&

s
NES

- (%1l

e ||| *® Calligraphic Brush

30

Art Brush

@@5@ % Scatter va Pattern Brush

Y = Kni khir thuée tinh brush, thuéc
tinh Stroke sé xudt hién (néu gan)

- Dé khir t/tinh brush (Giong bo
hiéu ung trong Corel): = chon Path>
Object > Expand Appearance (xudt hién
cdc nhém doi tiwong...)

@’» = Nén st dung cong cu pen,
rectg, elip, polygon phéi hop véi nét
Brush chon trong brush library dé
tao cac khung, dwong trang tri...

= Cong cu [EJ convert node

R

cong < thang; ¥ « chinh huéng node

= Ta c6 thé tao nét Brush theo y
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6. Ché dj trong sudt trong hoa hinh (Transparency)

a) Gioi thiéu

La 1 dang hiéu tmg trong thiét ké thuong thi hanh 1énh véi ché d6 hién thi & View > Show
Transparency Grid

Stroke’ Gradlent‘ #Transparency
Bang Transparence mo tir Menu Window
Marrnal W | Opaciby: ?? } %

A. Dbi tugng nam dudi
B. Déi tuong nam trén
C. Object t6 mau black-to-white gradient

D. C moved over the area of B and masking B

TYCEKIJU KU K

Creating an opacity mask
» D¢ thay d dién mau (The opacity of a fill or
stroke = object, = Chon the fill hayr stroke trong
Appearance palette.
»  Tua ciing ¢ thé cing liic tao hiéu vmg trong sué
cho toan by Layer hay Artwork (chon trong b
layer)

b) Tao 1 “mat na” Opacity Masks
Mau v& s& trd nén trong sudt hon khi tao Mask mang
den (Where the mask is white, the artwork is i
Where the mask is black, the artwork is hidde
» Chon nhém doi tuwong chira dsi t
Ti ransparency palette (d6i tuo

Individual objects selected and set to 509% opacity (left)

sks DPMake Opacity Mask tir menu the
Ipacity Masks)

Marrnal ~ | opacity:| 100 [ 3]s Str dung lénh Make Opacity
z a Mask “bo” hinh vao Elip to
mau gradient

Clip

Irvert Mazk,

Pado tinh trong suot

- Bo tinh nang Clip

- Giong hiéu itng PowerClip
trong Corel
- Gitr Ctrl: chon trong nhom

. 091.8607153 - 061.3782498 Trang 25
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[ Jizolste Blending [ JKnockout Graup
I:'Clpacit'g.r 2 Mazk Define Knockout Shape

[“]knackeut Group : Khog chire nang hién thi ché do trong sudt (trong 1 nhom ¢ dbi twong

Transparency)

7. Ché d¢ “Kinh loc” Blending modes
Ché d6 nay S:ho ta nhin doi tuong dudi 1 kinh loc
Str dung ché d6 trong bang Transparence

:Show Options from the palette Transparency menu

mau trdng)

A. Base colors in underlying objects at 100%
opacity

B. Blend color in topmost (trén cuing) object
C. Resulting colors after applying the Hard
Light blending mode to the topmost object

J F lf.n-;‘. r.- # )

T __“h -
% »

i ™ ¢

Normal, 50%

opacity

Screen (tao mau sang
han)

Trang 26
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.

Céc bude tao ché d6 Blend:
=  Chon object hodc group (or target a layer in the Layers palette).
»  Trong bang Transparency palette, chon blending mode tir Pop-up menu.
8. Cong cu T6 mau Gradients, Meshes, va color Blends
Pé t6 mau co tinh chit pha tron (Blend) ta nén sir dung céc cong cu Gradie
a) St dung bang Gradient palette
Ta st dung bang Gradient palette dé tao va hiéu chinh kiéu t6 gradients

A S
* Co 2 dang t6 chinh: - duwong thang Linear

| % Geadient

A —|] Type:! Linzsr Ll

Arage; -_':' I Lr.lc-al:in:l".:i“'n']':'_“i%
2 ﬁ
Gradient palette
A, Gradient Fif box B, Gradient 5iider €. palette meny
Cac budc t6 mau gradient 1 hudng theo y (dif!
= Fill doi twong véi mau gradient. (Pé
gradient.
»  Chon I hodc nhiéu déi tuwong
s Chon cong cu Gradient to
= Dinh tro pointer ¢ begi
b) Sir dung cong cu Mesh
Day 1a cong cu t6 mau hiCusqua

- tu tam Radial
* Co thé chon mau ¢ bang Color hodc Control palette

e
A

i voi nhiéu doi twong D fill all the objects with a

ngang qua object or objects theo huwéng muon t6 D tha chudt

nhat cho cac ddi twong c6 mit cong (hinh Vector)

| * AI ty tao ra nhitng mét ludi card trén dbi twong dugc
chon

* Nén chon tryc tiép timg 6 ludi dé t6 mau bang cong cu
(A)

%

Nagram of & mesh object
A Mesh lne B. Mesh patch €. Mesh point . Anchor point
=  Cdc bwoc téo mau gradient 1 huwong theo y
- Chon d6i tugng = Object > Create Gradient Mesh.
- Vao s6 hang rows va s6 cot columns,
= Hi¢u chinh doi twong Mesh
* Théml mesh point: Chon Mesh tool = chon fill color cho mesh points mdi = click 1 diém bat ki trén
Object.
* Xoa 1 mesh point:  Alt-click 1 mesh point v6i cong cu Mesh tool.
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* Di chuvén 1 mesh point: Drag véi Mesh hodc Direct Selection. Shift-drag dé di chuyén theo phuong thing
* Thay d6i mau cho mesh point hodc mesh patch: Chon mesh object=» drag a color from the Color palette or

Swatches palette dén p01nt or patch. (cling c6 thé str dung cong cu |z])
= Chuyen doi déi twong t6 mau Gradient sang Mesh
- Chon dbi tugng=> Object > Expand.
- Chon Gradient Mesh trong hop thoai=» OK. (The selected object is converted to a mesh object that takes the
shape of the gradient, either circular (radial) or rectangular (linear)).

= Chuyén déi déi twong té6 mau Mesh sang path object (d6i twgng mesh goc khéng bi mit di)
- Chon Mesh object > Object > Path > Offset Path, =» nhap 0 cho myc offset value.

Sur dung cong cu
Eyedropperlz] )

Dragging to move mesh point (fei?) compared to SHiE- dragging with the Mesh ool to
constrain the point to the mesh line (rght)

9. Sir dung miu té Pattern
* Trong designing patterns: Ma~u t6 duoc ga
= Khi bién dang Path c6 gan mau 16, si d
= Tuacé thé tao mau 16 tir doi twong co
= Brush patterns gom 5 tiles—sides, 0
a) Tao 1 miu Pattern swatches bang
- Chon dbi twong=>» Edit > Define Pattém ew Swatch dialog box OK. <> The pattern displays in

de dinh)

rm dé diéu khién suw twong quan...
odc paintbrush, pencil
corners, va the beginning and end of the path

* Khi tao 1 méu t6, miu s& xuat hién & bang
Swatches trong muc Pattern | & |

* 1 ddi tugng Mesh c6 thé tao mau nhung
khong thé t6 mau mau

Dung Sao chép

cong cu (phoi hop

Polygon Srr}grt) (Bounding box for a fill
guide

pattern)
* Luyu nhu 1 Pattern

Select both objects (feft) and drag to create & cooy (Hight),
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@‘» Vi dy vé va tao Irregularly textured patterns (mau hinh hoc khong lién nhau):

1.VE& 1 khung CN=>» 2. V¢ texture & canh trai=>»
3. Chon, Drag+copy khung mau qua phai=»

4. Chon xo0a khung CN bén phai=>»

5. V& tiép texture trén canh dinh khung va copy

'-‘ la 'P . xubng canh dudi= o
~ (/—_-, T (ﬁ - (f 6. Chon tat ca va tién hanh luu mau dé ra két qua
‘Ej .E) cuoi cung

b) Hiéu chinh 1 patterns
»  Khéng cé doi twong ndo chon trong artwork.
= Trong Swatches palette, chon pattern swatch
»  Drag the pattern swatch vao Artboard, = hiéu ¢
= Chon pattern tile +Alt-drag (Windows) dén mau da
<& The pattern is replaced in the Swatches palette and i

watches palette.
rrent file.
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BALS S
QUAN LY — SAP XEP BOI TUQNG |

B L a

The Sefection toal (1) The Direct Selection tood (4) | The Group Selectfon tood The Magic Wand toal ()
sefects entire objects, selects points or path sefects objects and groups selects objects with simifar
segments within objects, within groups, aitributes,

* Layers palette: Gilp chon chinh xac bat ki d6i tuong
@/ =  Selection tool |L| Clicking or dragging dé chon ddi tugng
R =  Direct Selection tool R «: Chon diém neo hodc 1 phin segment path

.'I + N
= Group Selection tool |M Chon 1 nhom group, Hodc 1 nhom nho trong nhiéu
L “{EZ. nhom (gitt Shift chon nhiéu déi twgng trong nhém)

@{ = Lasso tool Lﬁl Chon objects, anchor points, or path segments bang cach drag
@ v€ xung quanh object.

- =  Magic Wand tool - : Chon déi tuong chg color, stroke weight, stroke color,
g”;{ opacity, or blending mode bang viéc click doi tuong

= Live Paint Selection toollElcm_)n bémat(face)trong nhomLivePaint groups.

The Lasso toof [Q) selects 2 A - o
= Tat ca nhirng 1énh veé chgn trong Menu Select. < Ta co6 thé luu 1 ki€u chon.

points o path segments
within objects,

a) Cac meo chon do

Voi cong cu magic wand =~ cO thé chinh d¢ sai so trong
viéc chon dong mau (Tolerance)

#F Magic Wand

p——
Fi|| Zalor Tolerance: | 20 > |
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b) Chon dbi tweng co trat tw ké can nhau (Stacking order)
= Chon doi twong bdt ki =9 Select > Next Object Above (Hoidc: Select > Next Object Below.)
¢) Chon ddi twong c6 cung diic tinh (by characteristic)
»  Chon doi tuwong co thudc tinh chudn = Select > Same
»  Chon I trong cac thugc tinh trong dang sach (Blending Mode, Fill & Stroke, Fill Color, Opacity, Stroke
Color, Stroke Weight, Style, Symbol Instance, or Link Block Series).
@’» Lénh gan tuong tu :Select > Object
2. Di chuyén déi twong
Ta c6 thé di chuyén dbi tugng (move objects) biang viéc drag ddi tuong duge chon hodc ding phim miii tén
€AV, hay nhap 1 gia tri chinh xac (precise) trong hop thoai Transform.

— a0 / Gir Shift trong khi drag
\ 135 as dé di chuyén doi tuong
AN den vi tri mdi theo 1
180 4] I R
phuong goc chuan
<
-135 -45

-0

Divections relative to the x axis

a) Di chuyén chinh xac bang hop thoai

O ool @i alwren Bmevs Bemed 1B Wamy Bame

- Hop thoai Transform

- 9 diém “Neo” tham chiéu
clia doi twong

- Gid tri di chuyén tham
chiéu tir diém “Neo”

ey
'\11:_““,‘“ / Position

P ‘h\wf

- Chon déi twong cdn di chuyén

- D-C cong cu chon (V,A)

- Vao gid tri di chuén theo y
(Distance: khoang cach so voi
gbc chudn)

7 age[sn ]

_\‘—
=
i
]
=
[m}
o
I n
e
=

— Dptions

T Ofyjects Fattarps
T Déi tuong gbe E
R =)

a bién dang doi twong

ym Each command
Transform Each

Scale
> Transform > Transform Each. T borionta [
. __Cance\
e trong Dialog box. erticat Lo |
£ A A
¢u muon sao chép thén doi tugng =» OK. E o A
Horizantal [Reflect %
¢ Vi Tom [CRefect ¥
3. Cin (canh) Ié va dan déu doi twgng . . =
> > . ZE3 Random
(Sll‘ dl;lng bang Allgn palette) Angle-° @ [FPreview
= (Can l¢ la giong 2 d6i tugng dugc chon trd 1€n theo 1 1€

(Tréi, phai, tdm, dinh, ddy) so voi ddi tuong chuéin
(nam trén cling)

» Dan déu 1a tao khoang cach déng bo cho tr 3 dbi tuong chon tro 1én theo 1 chuén (Trai, phai, dinh, day,
tam ngang, tam doc)
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lansioens v ~lior " CaHAncE - Click biéu tugng tam
Align Cbijects: % giac doi ¥ mo thém
= =|:] HS o Hao tinh ning )
——— —— - Canh trai cac doi tugng
Dristribute Chjects:
= 5 5 b ¥ @ drgo chon =~

Dristribute Spacing:

i T

4. Quay doi tugng (Rotate object)
Cac dbi twong quay 18 thudc vao nhitng diém neo tham chiéu (Transform pale
(congcu V, E, R)
= Ta cé thé sir dung khung bao (Boundbox) cua dbi twong dé quay khi
= Nhan giir Shift khi quay dé quay di tuong theo 1 goc chuan

Y %
iodlbad

Sesufts of Rotate too! (left) compared o Transform Each cornmand (Hiaht)
a) Quay va sao chép doi twong theo 1 g6
= Chon doi twong = theol trong 2 cd

= Cdch l:
- D-C cbng cu rotate tool=»xuat hién hg
- Nhap goc xac dinh va nhan OK

m;

(84

Angle: ’ Cancel

Tam va déi
tuong goc

Dbjects Fatterns

’7 Dptions copy

1 [v]Preview

- Giit Alt+Sh Drag quay doi fu’c_mg theo 1 gbc chuén
b) Siur dung bang Transform palette
Chon one or more objects. Theo I trong cdc budc sau:

*  Quay doi twong xung quanh tam (Its center point), vao gid tri trong muc

*  Quay theo I diém tham chiéu (Reference point), Chon I trong cdc diém trong muc iEF
= M6 nhanh bang Transform palette bang viéc click nit X, Y, W, or H trong Control palette.
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A @) 4 Q J * Gan goc quay truc toa do :
=>»Edit > Preferences > General
Q =>nhdp goc trong Constrain Angle
(A positive angle “+“ rotates the axes

counterclockwise; a negative angle rotates)
the axes clockwise.

20

= X

r -‘-r"-'-‘-'-'-
5. Lat doi twong (Reflecting)

i

Giong 1énh Mirror trong Corel, st dung cong cu Reflect tool “L hoic the Reflect command.

a) Sir dung cong cu Reflect tool
= Chon object.

ok
= Chon Reflect too .

= Tgo I truc ldt bang cdch chon 2 diém bat ki (giong Autocad), nén sit f ng Smart

guide (Ctl+U)

Gilr Alt kh1 click chon diém thir
2 cua truc lat dé sao chép thém
f . dbi tugng lat
~ v

Click o set one point of the axis (feft), then click again to set the other axis
point and reflect the object aoross the gxis (Haht),

J Nén Drag biéu twong tam

dé chon dau truc thir nhét

A

» >

Dragging the second point of the reflect axis to rotate the axis
b) Sir dung IénhgR In W
t to reflect).
dor tuwong = chon Object > Transform > Reflect hodc double-click Reflect tool.
am chiéu Reference point DAlt+click diém bat ki trong document window.

Reflect

Aol 2 r A 5

g;mmtal - Preview : xem trude két qua
" - Horizolal : 1at theo tryc ngang

| (et ] : -; -

©uertel - Vertical : 1at theo truc doc

Oange: (45" - Angle 13t 1 goe so voi OX

Options ﬁEreview —= /|

Ohjects Fatterns

6. Lép chira cac doi twong (Layer)
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- Khi tao mau v& phirc tap, ta nén sip xép cac dbi tuong cung tinh chit hay cung hiéu tng nao do trong cing
Layer, nho bang Layer ma ta c6 thé chon, xoa. .. cac ddi twong dugc dé dang.

- Thay dbi trét tu : drag chudt trén cac ddi tuong trong bang Layer ( thay vi Ctrl+Shft+[ hay Ctrl+Shft+] )

- Xoa layer, xo04 dbi twong: Dung chudt drag vao _ __ (hodc chon=delete)

a) Khai quat vé bang Layer (F7)

A B co Visibility A) | Visible or hidden — An hién d6i tuong
Hog = Edit (B) Locked or unlocked—Khoa hoic khong khod dbi
avers | @
E |_ > @ Mowesrs On tuqng . - -
B el s O Target (C) Target items in order to apply effects and edit
® B ] & attributes iq the Appearance palet
B [ | B _— Selection (D) | Xéc dinh doi tuong dang dugc
& Liby#1s = |Hal | &l | "%
L3pers palette

a

MAu vé nim trong 3 Layer khac nhau

A. Ché d¢ Outline view (Ctrl+Click)

B. Bitmap object dimmed to 50%

C. Béi tugng duoc chon trong ché do Preview view

‘Graphic Styles ! Layers

I:l HinhCoBan )
=4 El Hoawan o
o ] chunhat o

a0
H
o
2
¥
°|

lw}
=t
[u)
a
3
st
ol O

gl@

e

iy bel =]

=

b) Tao Layer méi

= Thém layer maoi above th click Create New Layer al ke Layers palette.

Tao Sublayer trong la the Create New Sublayer ,L‘EI in the Layers palette.
Tao Layer méi chuiza cac d6 dugc chon, chon Layer chira cac doi tugng=» Release To Layers
(Sequence) tur

" (11| > Rét hiru dung tao Animation work@

L Styles | Layers (k1| Mew Laver...
0 Layers N0 AT
& [ |v [yt o Mew Sublayer...
‘ R S R O Cuplicate Selection
B | > [Waen = : Delete Selection
® | | »[]wes 0 Options For Selection
tiver [0 [5Rl] & [ a .

MakeRelease Clippin

Céc 1énh vé tron Layer

- . p - Merge: Layer dg chon Liocate Object
R = L Lo - Flatten: “Sang bang”
- el e . Merge Selected
—
= m
Felease To Layers (Build) command creates new layers, Collect in New Layer

7. Céc 1énh Nhém va lién két ddi twong
» Vi nhitng doi tuong cung tinh chat hay co sy hoan thién trong 1 giai doan thiét ké, ta nén nhom lai dé
deé quan li. Ta co thé nhom nhitng nhom doi twong nho tuy theo su phirc tap cua mau vé
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= | nhém doi twong nhw la “1 Layer con” (Nested), ta c6 thé di chuyén ra khéi nhém khi sir dung bdang
Layer
a) Nhom hoic ra nhém doi twong (Group or ungroup objects)
- Chon cac ddi tuong bz"mg cong cu chon
- Chon menu Object > Group or Object > Ungroup. (hodc sit dung phim tit: Ctrl+G / Ctrl+Shft+G)
b) Huy su lién két doi twong (Expanding objects)
Nhitng db6i tuong 1a Path (c6 fill va stroke), Path with pattern, Vin ban (type) c6 thé pha v& thanh nhitng nhém

nhé hay nhirng thanh phan nhé hon

Q.Expana'.fng is particularly heloful i pouw are having aifficolty printing transparency effects, 30 objects,
patterns, gradients, strokes, blends, Hares, envelopes, or spmbols,

Lénh nay nhu 1a 1 cong cu
| Smart fill (trong CorelDraw)
< tao thém ddi twong méi

Appeatance A

Stroke: |:[

Before (left) and after (right) expanding an object that has 3 il and stroke il

* Cac budc thuc hién:
»  Chon object = Chon menu Object > Expand.
= Néu déi twong cé thudc tinh Appearance attributes ( @

Appearance, xong < chon Object > Expand.

8. Sao chép ddi twong duplicate objects

a) Sao chép trong khi Drag

duplicate objects by dragging
= Select one or more objects. A

xp

menu Object > Object > Expand

N +
s Chon bang cac cong cu Selecti ction R 1, hodc Group Selection |M

v Alt+drag (khong drag o trén bounding box).

b) Cac thi thuét sao chép

»  Drag+tha cac
¢) Dich chuyé
= Chon one

,dung khac
iong 1énh Offset trong AutoCad)

ath > Offset Path.
stance, (- vao trong, + ra ngoai) & OK

= Sy dung bdng Layer va phim Delete cho cdc Iénh trén
»  Néuta khod B, an @ hay xod B Layer thi cac doi twong con trong Layer déu bi khod, xod hay an theo
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BAI 6

TAO DANG POI TUONG (RESHAPING OBJECTS) |

The Rotsts too! (R) rotates
abiects arovnd & fixed
poind,

The Raflact toal (O) fips
obiacts over & fixed sxis.

:Rd]
Tha Seale tasl [5) reasizes

abiects around & fixed
poind,

The Shear too! skaws
abiects around & fixed

polnt,

The Reshape too! adiusts
selected anchor poinits

S\
.

The Free Transform too!

i
The Blend toal (W) creates

* Nhom cac

cong cu tao

dang bz"mg
cong cu:

() scales, Fotates, or E icr."es of objects

@

The Warp ool (Shit4+R)
mold's objects with the
moverment of the cursor
(ke molding ofay, Ffor
examnmoie )

ﬁ\.
L

The Twirl tool creates
suNEiing Sistordons vithin
an object.

b _31
-
The Pucker too! defiates

a0 object by mowing

control points fowards the
CUFFOF,

b _31
-
The Bloat too! inflates an
abject by mowing condrod

points gwa)y fromn the
CUFFOF,

The Scallop tool adds
randormn curved details o

1.

the outline of an obiect,

The Crystaliize too! adds
rangdom spliked detalls to
the outline of an obiect,

The Wrinkls too! adds
wrinddle -likke detalls o the
outline of an obiect,

<<Nhom cac

cong cu tao

Bién dang ddi twong (Scaling objects)
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GoOm cac 1énh sau: moving, rotating, reflecting, scaling, and shearing objects

o= Twpe Select Filker Effect  Wiew Window  Help

Transfarm TransFarm Again Ckrl+D
Arrange k

d Mave, .. Shift kel
Ungroup Shift+Ckrl+3 Reflect, ..
Lok, » Scale, .,
nlok: Al Alk+Chr -2 shear..,
Hide "\ Transform Each...  Al+SHECHCEHD
Show &l Al+Cr+3 ranstorm £act. .- sl
A Reset Bounding Box

a) Su dung bang Transform palette

A

oo

| Tarsiom f\?'— E ﬁ )
U T | wfamnpe | Khi thay doi
it b A A
& vfope | wffoip |ﬂ_ ¢ chiéu rong, ch/cao
: : thay doi theo
e e T Ra)
Transform palette z

A, Beference point focator 8. Palette menu €. Lock proportions focon

b) Lénh vé khung bao (Bounding box)

= Péin bounding box: = View > Hide Bounding B
= Dé xem bounding box: & View > Show Boun
= Pé dinh lgi (Reorient) Bounding box chudn

Bounding Box.

ong: @ Object > Transform > Reset

Giit Shift trong khi
Drag bién dang ti
I¢ = bién dang
bdo toan ti lé

Selected objects before (left) compared to after (Hght) scaling using #he bounding box
¢) Sw dung

ng tir 1 diém tham chiéu Different reference point: click diém Reference point trong Document
di chuyén chudt toi vi tri khac va drag tao 1 kich cé theo y desired size.
» Bién dang doi twong doc theo 1 truc Axis, giit Shift khi drag vertically or horizontally.

@’» Bién dang theo 1 ti 1 phan trdm x4c dinh:

- Chon Objects.
- Thyc hién 1 trong cac cach sau:

»  Double-click cong cu Scale tool|_J trong hop thoai Scale dialog box, xac dinh cdc gia tri

= Dé bdo toan ti 1é maintain proportions, chon Uniform, nhdp gid tri %.

»  Pé Bién dang riéng chiéu cao va chiéu rong Separately, chon Non-Uniform, nhdp gid riéng cho timg 6
Horizontal and Vertical text boxes.

= To scale stroked paths and any size-related effects along with the object, select Scale Strokes & Effects.
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»  [fthe objects contain a pattern fill, select Patterns to scale the pattern. Deselect Objects if you want to
scale the pattern but not the objects.
- Click OK, hoic click Copy dé tao thém ban sao dugc bién dang
2. X6 nghiéng ddi twong Shearing objects (giéng Skew trong Photoshop)
- Pé bién dang d6i tuong theo chuan truc ngang hodc doc (Along the horizontal or vertical axis), ta ding cong cu

Shear tool |D_“7J
- Cong cu nay rat hiru ich trong viéc tao bong nié doi tu(yni iCast shadows.)
- Ciing c6 thé x0 nghiéng d6i tuong trong muc El 0 bang Transform palette

Q Tou can afso call up the Transform patette by clicking X, ¥, W, or & in #the Controd palette,

- Str dung chugt dé tao diém tham chiéu

- Cac phwong phap drag chugt trong khi bién
dang giong cdc cong cu Scale, rotate...

_4)_ - Lénh tir menu Object > Transform > Shear
tuwong duong D-C cong cu Shear tool 0]
W| - Giw Alt dé tao ban sao

@’» Str dung c6ng cuFree Transform tool |E| dé x6 nghiéng .
»  Chon doi tuwong
v Chon cong cu Free Transform tool .
Dung chuot Drag doc theo canh doc hodc ngang cua doi 't
constrain the object to its original width.)
3. Vin d6i twong Distort objects
- Tinh nang nay lam d6i tuong “méo mod” so Véi
- Str dung tinh ning nay ta co thé tao hinh phdi

+Alt (Giit thém Shift to

a) Vin doi twong véi cong cu Free Tr
v  Chon I hodc nhiéu doi tuong

s Chon cong cu Free ‘T ransfor
»  Drag I num goc diéu khié tren khung bao bounding
»  Giw Ctrl+drag toi 1 co

= Giit Shift+Alt+dé van t¢ distort in perspective.

Distorting in perspective
b) Vin dM(,mg v6i nhém céc cong cu Liquify t001| Wed o b

* Céc tuy chon v&i nhém cdng cu Liquify tool (D-C 1 cdng cu dé mé hdp tuy chon):

= Width and Height Controls : Pinh co co cua cong cu Cursor

= Angle Controls the orientation . Huong goc co Cursor

= [ntensity Specifies ... distortion : Cwong d¢ bién dang (Higher values equal faster changes)

= Use Pressure... a tablet or pen : St dung cho bang vé va but vé cam ung

= Cic bién dang phirc tap: : Scallop - v6 so, Crystallize-két tinh, va Wrinkle-nép gap

= Cdc bién dang don gian Simplify : Warp-odn cong, Twirl-xodn cong, Pucker-nép nhdu, va Bloat-
Phéng lén

= Twirl Rate - Tan s6 van - Value between —180° and 180°. Negative values

twirl the object clockwise (gid tri am ciing chiéu KPH)
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»  Horizontal and Vertical : Wrinkle tool only
*  Brush Affects Anchor Points, Brush Affects In Tangent Handles, or Brush Affects Out Tangent Handles
(Scallop, Crystallize, Wrinkle tools) : Cho phép cong cu Brush thay doi nhitng ddc tinh Properties.

¢) Vin dbi twong voéi 1énh Envlope Distort tir menu Object

)

AN

Mesh grid envelopes

Envelope created from another object

= Chon objects. A 4

» S dung I trong cdc cdch sau (following methods):

»  Pé vin theo 1 mdu cong: = Chon Object > Envelope Distort > Ma
trong Photoshop

»  Dévin theo 1 ludi Mesh: = Chon Object > Envelope Distort > Mak nhdp so hang, cot

»  Dé van va dia doi tirong vio 1 khung bao envelope:
- Pua dbi tugng 1am khung bao 1én trén cing< (si

Type

ac 1énh Arrange
bject.

<Y Hiéu chinh néi dung 1 Envelope:

- Chon d6i turong Envelope.

- Chon menu Object > Envelope Distort > Edit Conte
< Thoat khoi ché do hiéu chinh =» Object > E e
@’» Chinh lai Reset 1 Envelope:
- Chon d6i turong Envelope.

it Envelope.

| G
Reset with \Warp... . Ak+Shifc+CkeH+-w
AlEHCEr |

- Str dung menu Object=>

@’» Kht 1 bién dang Envelopé
- Chon d6i tugng Envelope

a‘eac d6i tuong véi nhau (VD: cit xén, han ndi...) thi két qua tao ra 14 1
object) - Combining objects

| Transform § Alian | Pathfinder
Shape Modes:

D P oE @ (e

Pathfinders;
W oD D W 4 W
a) Lién két hinh thé Compound shapes, thue hién theo cic buée sau:

= Chon tdt ca cdc doi twong muon lién két (paths, compound paths, groups, other compound shapes, blends,
text, envelopes, and warps in a compound shape)

>> Mo bang tr Menu Window
o Chi xuét hién khi déi

tuong chon dang Compound

Shape Maodes:

» M0 bdang Pathfinder palette, Chon 1 trong cdac nut lénh I - |
b) Sir dung Shape mode trong bang Pathfinder palette

- Add To Shape Area : Néi hinh chon véi dbi twong nam duéi
- Subtract from Shape Area : Lay doi tugng nam trén cat doi tweng nam dudi )
- Intersect Shape Areas : Lay phan giao cia cac doi tuong (két qua mang thudc tinh doi tweng trén)
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- Exclude Overlapping Shape : Liy phan khéng giao giita cac d6i twong (KQ c6 thudc tinh ddi tweng trén)

c | H
@’» Hiéu chinh 1 Compound shape , (Cong cu A: giup hiéu chinh Node)
@» Phé v& lién két ciia hinh : Phéi hop ni Object va 1énh Group (Ctrl+G &
Ctrl+Shft+G)

¢) Hiéu ung Pathfinder

Pathfinders:
der palette Gy S Oh W 4

- Pay la cac 1énh thuc hién trong ph?m du

- Ta ciing c6 thé thyc hién lénh tir der=>... 9 doi twong két qua sé co biéu tuong 2

- C6 thé hiéu chinh ddi turong menu cuia bang Pathfinder palette '-g
@’» Néu kha ning muong a han ché, ta khong nén cit xén doi twong tir cac 1énh hiéu timg
5. Chia - cat cac doi

e Objects Below giup ta chi dong hon trong vi¢c kiém soat

h nhitng phan theo vét cit (cookie cutter or stencil):
01 twong nam trén cdc doi twong muon cdt

> Divide Objects Below.

ong cu Khnife tool:

ng cu Knife tool @

= T hl:t:C f{ién theo cac cach sau:
- b€ cat theo 1 duong cong Curved path, drag v& chudt
- bé cat theo 1 duong thang Straight path, Gilt Alt trong khi click & Artboard trong khi drag.
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>> Chia
doi tiwong
thanh 3 o -
l cot, 2 hang
L 1
L} L1

¢) Sir dung I¢nh chia dbi twgng thanh nhiéu 6 (Divide An Object Into A Grid)
»  Chon I hodc nhiéu déi tuong.
»  Chon menu Object > Path > Split Into Grid.
= Nhdp s6 Rows and Columns theo y < két qud tao ra la nhitng doi twong don (hinh tr
6. Tao nhirng Path phirc hop
Nhitng hinh thé dugc lién két tir nhitng Path ho (opened) hay path kin (closed) goi 1a C
Thuong thi Compound Path dugc tao ra dé 1am 1 chirc ning nio sau d6. Ta ta sa
»  Chon cdc Objects muon tao Compound path.
= Choose Object > Compound Path > Make. (< G& bo compound pat, le

@’» Vi du vé kiéu mau t6 trong cac Compound Path

{
f
-tf

g
i §

Phin Giao giita cac path
phuc hop thwong rong

__—
!511.}5.!

'
b

o R -
R
- -

- N
y- Y |
-

At

'E

{F
tl!

Al rules

A. Four siroular paths  B. Cirocular paths selected, converted into comoound path €. Reverss Path
Direction appiied to fnnermost path

{ WAV A N
Self-intersectng path with Use Non-Zero Winding A Eule (left) compared with Lse Fven-ogd Filf
S (Haht)

Str dung bang Attributes
(tr menu Window)
D¢ tao hinh bén trai

nh ddi twong (Clipping mask)

: iéu (mg bo ddi twong vao trong doi trong (giéng PowerClip trong Corel). Yéu cau 1 khung bao
(gidng Enve chira di twong va 1 dbi twgng “Bi nhdt”.

- Pbi twong 1am khung bao phai 13 1 hinh Vector, d6i tugng “bi nhdt” ¢ thé 1a 1 hay 1 nhém dbi tuong.

Q To cregte & semitransparent mask, use the Transparency palette to creste an opacity mask,

< Xem phan tao
Opacity Masks trong bang Transparence (Bai 4)

: 091.8607153 - 061.3782498 Trang 41



Giauno trinh Adobe Illustrator

- Trang thai khi di chuyén déi twong “bi nhot”
- bé tao Stroke cho khung bao, nén chon trong
bang Layer > st dung bang Stroke...

=t o

A A :
Before masking (feft) compared to after masking (Wgh) | \ Ll l

* Cac budc “nhdt” ddi twong vao Clipping mask :
* Tao Object hodc 1 nhom objects lam the mask (khung bao) goi la Clipping pat.
»  Dichuyén Clipping path lén trén doi tiwgng “bi nhét”(Ctrl+Shifi+]).
= Chon ca 2 doi twong = chon Object > Clipping Mask > Make (Ctrl+7)
= Két qua tao ra la 1 nhém doi teong mang hiéu vimg (khi di chuyén tat
@» Néu chon E trong bang Layer=» Make Clipping Mask < Két qud ta
cde doi twong trong hiéu vmg khong 1¢ thudc vao nhau khi di chuyén (
* Khir bd hiéu ung Clipping mask : Ctrl+Alt+7 hoac menu Object >

8. Cong cu Blends
La cong cy hiéu tmg (giong Intertrative Blend trong Core C 0 ng gian thira huong hinh dang
va tinh chat cua 2 doi tugng dau

A | | WALAS

Khéng tao Stroke cho doi tiong goc

/

= Sau khi finished adding objects D click the Blend tool lan nita.
b) Cach2

»  Select the objects you want to blend.

*  Choose Object > Blend > Make.
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@‘» Hiéu chinh déi twong Blend:
= Chon d06i tugng Blend = D-C cong cu

)

)

- Smooth color: D6 hoa mau

- Specified steps: Cac budc trung gian

- Specified distance: Xax dinh khoang
cach gitra cac budc trung gian Align to Page HITHy

- Preview: xem trudc két qua

Align to Fage option apolied to a blend

Spacing: |Specified Steps W

E | o]

@beb.‘g

Smooth Color

Orientation:
Specified Distance

Align to Path ¥

Preyisw

Align to Fath option apoiied to g blend

@‘» Khir hiéu \rng Blend giira cic ddi twong:
= Chon Object > Blend > Release.
=  Hodc Object > Blend > Expand.

<> Expanding | blended chia thanh nhimng dbi

<Y Dio hiéu éng Blend giita cic déi twong:

tuong don, co thé hiéu chinh riéng 1¢

= Chon blended object.
= Chon menu Object > Blend > Reverse
Front To Back.

8 (Hinh trai)

"M‘l cac hiéu irng

é tao dang d6i tuong, hiéu tmg khong 1am mét tinh chit hinh hoc ciia dbi trong (Geometry).
g g bat cur khi nao (Any time)
r menu Effects (Effects >>...)

Convert To Converts Bat ki hinh thé thanh Rectangle, Rectangle bo goc, hoic Ellipse.
Distort & Transform Tao dang cac hinh vector véi cac 1énh phy:

= Free Distort Thay d6i dang hinh 1 Vector bang viéc drag bat ki four corner points.

*  Pucker & Bloat Kéo cac Segments ctia hinh vectorthanh hai dang “bop teo lai” va “trrong phong

2

ra

Roughen Transform

Lam tho rap cac Segments thanh cdc canh nhon (Jagged) c6 thé lam mém mai
(Smooth) sac canh (Corner) cac Jag

Transform

Tao dang thong dung cho cac 1€nh resizing, moving, rotating, reflecting, va co thé
sao chép thanh nhiéu doi tuong (Giong Docker Transformation trong Corel)

Tweak (“véo, ngéo”)

Tao cac dang cong ngau nhién trén doi tuong

Twist

Xodn céac canh tir tim d6i twong. Theo 1 goc nao dé
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" ZigZag Tao cac goc Ziczac trén canh Egde ddi tuong (s6 ziczac, khoang cach ziczac)
Warp C6 thé bién dang cac doi tuong: paths, text, meshes, blends, and bitmap images.
(twong tu cong cu Wrap Text trong Photoshop)

@’» C6 thé chon cdc 1énh twong tir trén trong (Filter > Distort) khi dd dp dung, ta khéng thé tré lai trang thdi
vector ban dau nhw menu Effects

b) Bo goc cho ddi twong (Round the corners of objects), theo cac budc sau:
v Trong bang Layers palette, Target dén doi tuwong muon bo.
(If you want to round a specific attribute of an object, such as its fill or stroke, target the object in the

Layers palette and then select the attribute in the Appearance palette.)
v Chon Effect > Stylize > Round Corners.
»  Nhdp ban kinh géc bo vao Text box = OK
@’» C6 thé chon lénh twong tw trén trong ((Filter > Stylize > Round Corners), 1 khi da dp
lai trang thai vector ban dau
10. Tao d6i twong 3 chiéu (Creating 3D objects) ?
- Pay 14 hiéu ing cao cip cua Illustrator. Trong khi tao d6i tuong 3D tir ddi tug g cac tinh
chit Lighting, Shading, Rotation, And Other Properties.
- C6 2 céch tao 3D object: Extruding va Revolving. Ngoai ra ta c6 thé quay on : ct trong
khong gian 3 chiéu
a) Tao 3D object biang phuwong phap “Piun khoi” Extruding
»  Chon doi tuong.
»  Chon menu Effect > 3D > Extrude & Bevel.
= Click More Options dé thém cdc tuy chon,
= Specify options:

- Position : Binh vi trf quan sat dbistuc canh vat
- Surface : Chon cac dang bé ¢ én thi)

- Lighting : Tao hodc thém ca

- Map Art

3D Extrude & Bevel Options
— Position: | Customn Rotation b —
=
= S | IMap Art.. ':ll
-1.\15 4| Fewer Options
= *
2o | | [“] Preview
Z
Ay
. EBevel self-intersaction X -
Perspective: ‘ 23 |T| may hawe occurred,
—  Estrude & Baval
Bwrudepepths [50pt 3| opr (€3] © Extroding an object

‘ Bevel: I:‘ Classic -

: = [ Doi tuong 3D voi cac
e b | & dang mat Vat:
— Surface; PlasticShading v - No Bevel (Lefi)
Light Intensity: | 1009 3 | - Bevel Extent In
Ambient Light: | 50% 3 | \ (middle)
_— Highlioht Intensity: [60% 5 | - Bevel Extent Out
- Highlight Size: [30% 3 | (right)

Blend Stepst | 114 3
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o

A B

30 object with artwaork mapped to egch side
A Spmbol artwork B Spmbol artwork € 4 and 8 mapped to 30 object

Exarmples of different surface shading cholces
A Wireframe B. Mo shading €. Oiffuse shading B. Plastic shading

b) Tao daoi tuwong 3D bang phwong phap quay déi twong 2D (Revolvi
Chon d6i twong 2D
»  Chon menu Effect > 3D > Revolve, = xudt hién hop thoai:

- Preview : xem trude hiéu ung
- More Options : mé cac tuy chon mé rong ... ... Giong cac muyc ( a

i

Sevaliing an object

= T 1 Path 2D ban dau (Trai)

=>» Dung hiéu Gng Effect 3D >
Revolve

=>» Dung Cong cu chon (A) hi¢u
chinh lai Path 2D (node, fill, stroke,
hightlight, size...)

= D-C - trong bang Appearance dé
hiéu chinh Position, MapArt...

= Chon ddi twong trong hop
thoai 3D Extrude... Option
=>» Nhap gié tri —180 >>180 vé

truc (x) = ¥

truc (y) © |.".| -2k
< truc (z) 6 hop text
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d) Quay ddi twong theo 3 chiéu (Three dimensions)
= Chon Object 2D hodc 3D
= Chon Effect > 3D > Rotate.
= Chon More Options néu muon chon nhitng chirc ndng mé réng < Specify options:
- Position : Pinh cac goc quay va vi tri phdi canh (Perspestive)
- Surface : Chon cac dang bé mat, anh sang...

| (W 1 khi da tao 1 hiéu umg 3D trudc do thi khi cho tié}) lénh 3D thi lllustrator tao thém 1 hiéu ung niva:

&

Adobe Ilustrator

Appeatrance .
h& This will apply another instance of this effect, IEI o
i'l'nuzut'ﬁgllfqlijhpaegsgﬁrét;;r:titélduuble-cllck the name of the effect Shrake: D 1059 ot
Don't Show Again Fill: D
| Apply Mew Effect E% [ Cancel ] 30 Rotate E
30 Rotate E
\ 3 A
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BAI 7

NHAP - XUAT VA LUU FILE TRONG ILLUSTRATOR ‘

1. Nhap tap tin - Place (Import) files
Ta c6 thé nhung hay lién két trong Illustrator nhiing tap tin ciia cic chuong trinh khéc theo cac budc sau:
»  Chon File > Place, Chon vi tri tdp tinh can nhdp trén 6 dia
= Chon Place. (Enter)
»  Trong vdi truong hop sé xudt hién hdp thoai khdc:
- Néu chén PDF file ¢6 nhiéu trang, ta phai chon trang nao mudn nhap, va tuy chon cat xén. ..
- Néu ta nhting Photoshop file, ta c6 thé chon cach Convert layers. ..

a) Sur dung ba

Look jn: | €2 ILLUSTR&TOR v g mE-
| Recent
e Deskt A
=] [# Deskton - Khac véi 1énh OPEN:
(e My Documents R PR T
Recent i My Computer la mo “tdp tin hinh
w E'A "l"g_""k[?ci]] trong I cura so riéng,

- w acd 1= E A \ I
@ el A Lénh PLACE chén “1
Deskiop {2 MaUDOHOA [E:) hinh” vao trong Tadp tin

e NGHENGHIER [F] dang lam viéc.
= & TAI LIEU CAC PROGRAM S . .
u Eé‘ ILLUSTRATOR - Tuv.vao cac Vgrswn ma
Lok DVD Drive [H:) ¢6 vai dang tap tin Al
B Bocuments ‘b COFRW Diive (1) khong nhan ra
(e Shared Documents <
Q! {3 My Documents - Chon Link - khi
P (4% Z5MC USE PC Camera p 2.
Y @ - 2
My Computer 5& tdy Hetwork Places fi_le Pguon’\co iu th,(ay doi
[y HINHGIFINEN] s€ cap nhat dén doi tuong
e nhap va
File name: |KARAOKE LEDONG v | Paee | duoc nhp vao ,
! = ) - Chon [ Uz Adobe Dialog ]
by Netwark, Files of type: w ! Cancel s - -
de hién giao dién dic
] Link .
= trung ciia Adobe
[] Template
Uze Adobe Dialog

050
Lirks i
‘ ‘--“‘ Aashlight2. des E A
%ﬁ Tenti.aps 'ﬂ E
: lt] Hzshhightl. pad E E
ﬂ Tentd Bps _'h ]
g bootgsd —E
&
= fe-glll=afam=] |4
Links palette

@‘» A. Transparency interaction B. Miu dwoc lién két C.
Mau bi thiéu 1 yéu t6 nao d6 (VD: font chir) D. MAu dwoc nhiing
E. Mau dugc hi¢u chinh
»  Dé mo palette: D Window > Links.
= Palette Options tir menu Links palette: chon chirc ndng
phu
= Ciing cé thé hién thi cac loai Links, sap xép theo tén, trang
thai doi twong... tir menu palette.
= Cdc nut o day Palette ¢~ -8 B+ ./ tro’ giup
cac hiéu chinh

: 091.8607153 - 061.3782498
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b) Vai nét vé hinh Bitmap images
- Pay 1a “ki thuat”Raster images thé hién hinh dudi dang mang ludi cac 6 pixels. Mdi Pixel (diém mau) dugc gan
1 gia tri mau xac dinh (Specific location and color value)
- Khi lam viéc voi anh Bitmap ta “lam viéc” véi timg diém anh Pixel chir khong phai 1a cac duong nét hay hinh
thé nhu cac dbi twong Vector.
- Nhing yéu t6 lién can dén hinh Bitmap:
= Transparency: Tinh chit trong suot. Flattening: tinh chdt ciia Bitmap true khi duwoc in ra
*  Image Resolution: D¢ phan giai cia hinh (The number of pixels per inch (ppi) - VD: Resolution of 72
ppi gom 5184 pixels (72 pixels wide x 72 pixels high = 5184)) — Khi tang d phdn gidi, mau vé sé chdm
chap khi in ra (Increases the file size and slows the printing of the artwork.)
»  Printer resolution and screen frequency: P phéin gidi ciia may in (thurong tir 600-1200dpi) va tan s6 man
hinh (thwong la 72 or 96 ppi)

<Y CACLUU Y:

- Nhitng file nhap thong dung:.EPS.CDR.PSD.JPG...

- Nhitng dang hinh monotone, duotone, and tritone
c6 thé nhap vao Al nhitng khong thé lam viéc gidng
nhu nhimng d6i tuong khac goi 1 Non-Native Art

- Nhiing file nhap tir Photoshop c6 nhiéu yéu t6 giéng
Illustrator nén ta lwu y dén tinh chat Layer dé nhap
cho hop 1y

- Dung tinh ning Drag&drop dé nhap tir cc trinh
ung dung la phwong phap kha hiéu qua

Aitmap image a3t different levels of magnification

2. Luwu ban vé (Artwork)
- Khi ta luu hodc xuit Artwork, Illustrator ghi thanh(] file. Cautrie dir licu phu thude vao dinh dang ta chon.
- C6 4 dinh dang chuan thong dung: Al, PDF, EPS; va'SVG. Nhitng dinh dang nay goi 1a Native Formats
- Céc budc lIuu véi dinh dang Illustrator:

v Chon File > Save As hodc File > Save A°Copy.

»  Chon Hlustrator (*.Al) trong muc file,format >> Save.

= é'hép thoai Illustrator Optiods, > chon dang theo y >OK

»  Chon phién ban twong thich tkongtrong muc Version option

- .EPS: bio ton nhiéu tinh chat cia
mau v& voi cac dbi tugng
Vector&Bitmap

- .SVG: (Vector) tuong thich trén Web

@‘» File > Save For Microsoft Office: Buu vo1idimh dang .PNG c6 the mo trong cac ung dung cua UTIIce
3. Xuét miu vé (Export artwork)
Pé tao ra 1 file tir Illustratrorieo thé mo trong cac trinh tng dung khac, ta dung 1énh Export:

= Chon File > Export.

»  Chon noi an%uds trélynday > nhdp'tén tdp tin.

= Chon kiéudinh'dang trong muc Save As Type tir pop-up menu >Click Save.

@‘» Cac dinh'dang Xuét tap tin thong dung:

BMP - Dang bitmap chuan trong Window, ¢ thé xem & nhiéu hé thong
JPG (Joint Photogtaphic Experts Group) | - Dang bitmap duoc nén, sir dung rong rai trén nhiéu thiét bi
F\th/frl: d(o]ivnhl\?lz :aeglggletaﬁle), WMF - Dang Vector sir dung rong ri trong nhiéu trinh tmg dung

GIF (Graphies Interchange Format) - Dang bitmap chit luong mau han ché, sir dung nhiéu trén Web
SWF Macromedia Flash - Dang vector anh dong (animation), nhiéu higu ung

PNG (Portable Network Graphics) - Dang bitmap chat lugng mau tot, sir dung trén web (# GIF)
TIFF (Tagged-Image File Format) - Dang bitmap chit luong mau tbt, sit dung trong in 4n (size 16n)
TXT Text Format - Export text in an illustration to a text file (dinh dang van ban)
DWG, PSD, EPS - Cac dinh dang dd hoa thong dung (Autocad, Photoshop)...

4. Tao file Adobe Portable Document Format (PDF) ) )
DPay la dinh dang linh hoat cia Adobe c6 thé bao hoan fonts, images, bo cuc va cac 16p Layer cua tai li€u goc
(day la tinh nang Platforms). Ta tao PDF theo cac budc sau:

= Chon File > Save As hodc File > Save A Copy. Ta phai cai dit Adobe
= Type a file name, and choose a location for the file.

Acrobat | Adobe Acrobat

Hoic ‘ &dobe Reader

Trang 48 @ .
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»  Chon Adobe PDF (*.PDF) trong muc Save as type > .

»  Xudt hién hop thoai Save Adobe PDF > xac dinh cdc tuy chon thich hop...
. Click[L52vePDF_]
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BAI 8

VAN BAN TRONG ILLUSTRATOR |

1. Tao vian ban (Entering text)

C6 3 cich tao van ban trong Illustrator: 1/ Click tai 1 diém, 2/ Trong mot Boundary 3/ Doc theo 1 path

a) Cac miu tao vin van

BLUES IN B-FLAT

1 A bechopper bellows.
fhe blues m B-fat on Hhee
bassoon, the barilome and

bam. A bedbopper bellones
fhie blues m E-Aar on the

basuoon, the baritone and
baey, A bl lorwe

The Type foof (T) creates
fnafeiduad frpe andg tree

containers and lets pou enter
Fnd edit trpe.

The dArea Trpe foof changes
cfosed paths o troe
containers and lets prou enter
Fnd edit froe within thenn.

The Fath TEroe ftoo! changes
paths to frpe paths, and fets
o enter ang edit Hpoe on
thern,

4,
m
&

o

E
T
%
.
L
L
A
e

)
| —
—

The erdoa! Area Tros fool
changes clored paths o
veriioa!l frpe containers S

fets pou enter and et o
wthin thenn,

< =
| ™
The erfoad Path Tyrps foo!
changes paths o vrertica!
fproe paths ang fets pog enter
Fng edit frpe on dhenn

| L l'\
-
The Lertical Tppe food creates
vertice! fpoe and verfical tyoe

contziners and lefs pou enfer
ard it vartical fppe.

ch th

ap v

bat ki trong Artwork
ung de thém vai dong van ban vao trong mau vé

dan nam ngang, chon Type tool

Khi hoan thanh viéc nhdp van ban, nhan Ctrl+ &

van ban nam doc tir phdi qua trdi (nhie chit Tau), chon Vertical Type tool
Tién hanh nhdp vin ban; dé xuong dong nhan «~/ (Enter)

¢) Tao van ban trong 1 khung shape (Boundary), c6 2 phwong phap sau:

»  Chon cong cu hodc m,Drag tao 1 khung Chir nhdt theo duong chéo (Bounding area)

= Hodc vé 1 Shape kin theo y, =& Chon bdt ki trong nhém cong cu type

-> Cli’ck vao khung shape vi tri xuat hién dang
=>» Tién hanh nhdp van ban...

T,

T 1 |TED S

= Sir dung cdc tuy chon vé dinh dang van ban trén thanh Control palette

Trang 50
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‘Fill: /v Stroke: |¢ 1pt vl Bru:h:| . |v| Character: |'-.-'NI Ruszia v| |Regular vl |3 2ipt vl Paragraph: |%l

L Ok o |
e Wallk away quietly in

mosaisiecs Cuep [any direction and taste
\ | et meado %t::fn:mm of the
| g Gl e e mountaineer. Camp »
o and gentians of glacial twong
migadows, in cragey thong bao
Learden nooics full of [ tinh trang
niature’s darlings. Tran vian

Climb the mountains
and get their good
Gdings. Mature's peace
How bvbo you as
sunshine fows irte +
DII"I.'-I:'-E. The winds will E

d) Khir Vin bin “réng” trong miu vé

C6 nhing truong hop tao van ban bang cac Type comman ng

tugng VB “rong” nay gitip ban v€ nhe nhang hon..., tat :
L

ban

¢c lam sach nhiing doi

= Chon Object > Path > Clean Up.
»  Chon Empty Text Paths, ® OK

@‘» Tao VB udn theo dudng:

- Chon hodac |L)'_J = click

noi path ¢é biéu twong &

- Thong thuong ta nhap v () ord 97, 2000, XP, va 2003. néu font chir ¢ file vin ban gdc khong
c6 trong Window hé tho a khong chinh xac

on text file muon md, click Open.
o mo: File > Place... click Place.

e tool, Chon Text muon export.

ai Export dialog box, chon muc | Save as type: Text Farmat 7. T=T]

: van ban trong Boundary (Area Type)
a) Dinh lai

ung van ban iResize a text area):
Str dung 1 trong 2 cong cu m hodc Layers palette
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i L= r‘—n o

Walk away quietly in vk away guietly in any o Walk wway quiethy Walk away quictly
lwdlmﬂm andl taste [direction and taste the freedam i any direction (in any direction and
the freedam of the of the mountainesr. Camp out awnd taste the taste the freedom af
mountaineer. Camp among the grasses and gentians freedam of the the mountalneer,
out amang the grasses of glacial meadows, hcn;lg'y meuntaineer ICB.ITI]} out amang the
and gentians of glacial garden noaks full af nature's Cumg oul soneny pr_,,m and guntians
meadows, in craggy darlings. Climb the mountains the grasses and of glacial meadows, in

rdmmnlc_sﬁﬂl of 4=]=p [and get rhetrpudll:i_dlng& ] gentians of glacial cragpy garden nooks
g’l‘.'“:shd"]'“‘;' . > N“WJFIFP;'“M mm-"?l?hf |meadews, in craggy | full of nature's darlings.

imb the mountains sunshime flows into trees.
and get their good winds will blow their own E{H.l‘d.l!ﬁ]‘b‘lm:;ﬁln lll?th Ii‘lEI nmw
tidings. Nalure's peace [reshness inle you and the _nah.mas lings. |”_' N g M
flow inte you as storms their energy, while cares Climb the tidings. Mutures peace
sunshine flows inte 1, will drip off like |url.t|'n.n1eave&[] ‘m““"“'“‘ and get flow inta yau as ”""“‘I""“"J

. — L
trees, The winds will L
o ! | & -«—

b) Thay doi lé xung quanh khung van ban (Margin around a text area = Inset
= Chon doi twong Area type.

= Chon menu Type > Area Type Options. ' =
»  Nhdp gia tri Inset Spacing >OK. %wmg :\E

| {the mounsaineer. Cam) |
out _ameng the grasses
* andl nem'iw_ af g]ncinl}

mesdows,  in CTAREY|

|l‘lan1m neoks  full o?
Climb

T ——— "'“ "..\ ml:urr's darlings. Climb |
¢) Sir dung hop thoai Area Type Options T+):( % ==

Area Type Options

width: |4 2.64 cm Height: |4 14 cm [ ok ]

Kich thuoc khung van ban

— Rows -Sé-hang - — Columns —Sé-edt i i_ancel

Mumber: (& 1 Mumber: (& 2

[T Preview
Span: |% 14 cm Ch/rng cét Span: ,|: 1cm C}:/réng hang
ClFixed  <<Cé @inh>>  [¥IFixed

Gutter: | % 0,64 cm |

— Khgang cich
= gl hang/cgt

Gutter: |

— Oiffset - 7
I - Lé quanh
Inset Spacing: |4 0.5 cm
t——————  khung
First Baseling: |Es=) Min:é: 0 crm

— Ciptions
Huwong trinh bay

(=8
Text Flow: |%: B8 (doc) vin bin

= |'I'31r R.ows, Left to Right |
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Type voi First Baseline chon Cap Height (left) so
v6i VB c6 First Baseline chon Leading (right)

Walk away quielly in any
direction and taste the
freedom: of the mountain-
etr. Camp ol ammong
the groased snd pesti

full al nalune’s daslings.
Climb the meantaims and
get their good tidings.
Mature’s peace fow into

of glacdal meadows, in
craggy  garden  nooks

o8 as Bdne flows inds
trees, The windds willl blow
their own freshness into

A

Walk wwiy quictly i asy
dirnction and taste the
freedemn of the mesuntain-
eer. Camp out  among
e grasses asd gestians
al ghcial meadewi, in
CTaggyY garden  mooks

full of natures dardngs
Climb the mountaine ans

their gend tidings
Wuture's pesce fow inbs
you us susshing flews inte
Eroms, Thy wirgls will blow
their own freshmess inta

you and the storms their
wsoargy. while caree will
drip off like autmun leaves.

Walk away quistly in any direction ane

taste the freedom of the

Camp out among the grasees end
gentiies of gacil mesdows, B eraggy

sunshine Aows inda trees. The winds will

A blow their own freshness mnbe yon and the

garden nosle full of natare’s daclings.
Climb the meurtains and get their gosd
tidings. Mabore's prace flow Into you as

starms thedr energy; while cares will drip
alf e autmven leves.

Optons for resizing rows and columns

d) Don Vin ban “du” qua 1 Boundary

1 d6i tugng van ban c6 thé chira van ban “

»  Chon biéu twong ¥ trong doi
v (lick vao duong bién Sha

A

A. Vin ban véi 2 ¢t ban diu

B. Columns resized v&i chon lua

Fixed selected

[ IFixed

C. Columns resized voi

pe boundary, ta c6 thé “don” chuyén tiép qua 1
0 chi). Cach tao nhu sau:

[u!

dardings, Climb the
mountains and get |
thelr good tidings. [ =
Mature's pence fesws

e) Hiéu chinh déi twong

- Text thread (or continue)
- In port and an Out port

- Overflow text

@ 091.8607153 -

061.3782498
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= Chon ddi twong Text thread (a linked type object)

= Pé tach lién két giira cac ddi tuong, (In port and an Out port) hodc: chon Type > Threaded Text > Remove
Threading

= Pé khir viéc “don VB”: Type > Threaded Text > Release Selection. Hoic double-click biéu twong

m_[h ‘ 5 L
Hoac nhan biéu tugng &

4. Tao van ban phi xung quanh cac d6i twong (Wrapping text around objects)
Ta c6 the tao 1€nh cho bat ki doi tuong la Imported images, hay objects vé trong Illustrator

(w alk away quietly in. any direction. and.
taste: the- freedom. of the:
mountaineer. Camp out among

the grasses and. gentians of
glacial meadows, in. craggy garden.
nooks full. of natures

Cac buoc thuc hién:

Chon déi twong ta mudn text to wrap.

darlings. Climb the moun.-
o tains and. get their
3 good. tidings.

= e —

<& Wrap object.

= Trong Layers palette, dua Wrap object
nam trén Text wrap around it.

= Chon menu Object > Text Wrap >
Make

@‘» Text Wrap Options:
= Offset: Khoang I¢ giira van ban va d6i
tuong
= Invert Wrap: Hudng phu trong/ngoai
giita van ban va ddi tuong
@‘» Release: Khir tinh chit phu Text

Text wrapped sround obfects
A, Wrap obfects B. Wrapped text

5. Cac Iénh vé viin ban uén theo dw
a) Di chuyén hodc 14t vin ban tw

E o-Arg

—

b
[

4

Mowing troe along & path Fioping Hepe long & path
‘ w{w Swr dung chu¢t drag cac Bracket L , F—'— ... ta dé dang di chuyén hay lat Vén ban theo path
b) Sir dung menu Type
v Chon doi twong van ban (type object.)
= Chon Type > Type On A Path >> ...
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<)) Hop thoai Path Options dialog:

u%  Céc hinh thi van ban uén theo path:

Mg v

I

sie
sh
)

&B&WA Gibng cac tuy chon trong Corel L 228

m

- Khoang céch spacing around sharp N

|

SN §

6. Hiéu chinh néi dung van ban
@’» Nguyén tic:
- Phai dung cong cy chon sao cho Pointer bién thanh d
- Phai biét cach 20 tiéng Viét c6 dau, st dung b ma va
a) Cac Iénh thong dung:

= Kiém tra loi chinh ta (theo van pham A

= Edit > Check Spelling.
v Xem/an ki tw khong in (show or hi

Fath froe effects
o .

A. Rainbow B, Skew C. 30 fibbon D, 5ialy Step E. Grauwity
g (VD: <> Arial <& Unicode)

> Edit > Find and Replace
»  Thay doi chit HOA/Th

A. Type object ban dau B. Type converted toi outlines =
3 _—— Ungrouped (Ctrl+Shift+G), =» Hi¢u chinh Modified (A)

o

B i the T——
days go by in almost T

leonstant brightness, cloudless | [
lsunshine peuring ever the foresf|
e, while in the shady depths
pere |5 the subdues light af
- perpeiesl marning.

=

- !
=

Sotated tyoe path (left) compared to rotated drpe and path (right)

7. St dung Bang dinh dang van ban (Window=>» Type=»Character palette)
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A. Font B. dang chitr (ddm-nghiéng...) C. cG chir

D. Kerning Khoang h¢ gitia ki tw ¢6 nén xién (AV, WV...)
E. Horizontal Scale F. Baseline Shift

G. Khoang cach dong Leading H. racking I. Vertical Scale

c—TE e o £E e M6 J. Character Rotation hwéng quay ki ty K. Language
p—+a[Eo & ™E.  SH-H «¥) - Taco thé sir dung thanh Control palette dinh dang
e +EE o= & [T = e wH— | van ban nhu trong WinWord

Frbd & W @E e G- - M¢& nhanh palette tuong ung tir [Sharacter: | [Paragraph

I F

. DpenTypeﬂ A

a » (6 nhiéu kiéu Font sir dung trong Illustrator
* Typel » ] Point = 1/72 Inch < 12pt = 2.5mm (cé font trong gido

e TrueType T trinh =1 1p)
P = (O thé tim va phan biét font trong hgp thoai Find font

e Multiple Master MM = Edit > Preferences > Type: tit mo Preview h/dang font

T
Composite EE

Walkm thewz@
Walk in the wild

Different Baseline
Shift values

|v| | v| Brush:| . |v| Characty.'\["-"NI-Centur
M- Cantur v'1' &) My Standard Vertical @‘» Truy cép nhanh Character palette tir
Marrnal v | all Caps =  Chon Iénh tir nut menu U‘j :
Small
e e v @8 s e

500 BC to AD 700

p§v|¢ Auta v| ﬂ|¢ 0 v| Subscript

Ts wow | [T| 0% | | v Fractional widths
ﬁ% |¢ 0 pt EvS | r’i |¢ n® " | System Layouk

500 BC tO AD 700

T ¥ | Mo Break,

8. ¢ ac (Special character) — Glyphs palette )
tu dt ng 1énh Insert character trong Corel) d¢ chen nhiing biéu tugng thong dung

hyphs . w * Mo palette tur Window > Type > Glyphs.
Show: | Entire Fant . et *  Chon nhirng font biéu tugng thong dung:
& Symbol,Webding, Wingding, Wingding2...
H-!_!! 6 ﬁ @ El @ @ / =  D-C biéu tuong 1’1’11,.101’1 chén VE:O text
D<= || B Bl
Wingdings w ” Regular 2 i — o
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9. Dat Tab trong khung text (Type Area)

Tabs

8 R B }{:Leader::l aligr: On:|:|

i ?1 2 E 4.F 5
||||||||||||||||||||||||||||

|E

e
T~

DANH BA PIEN THOAI

Quy pannm D1 sonNG

Ba Thén 0913.123432
Anh Ngoc 4 0918.744466
My Darling 0015.985456

Cac budc tao TAB trong van ban:

Mo palette tr Window > Type > Tab

Chon céng cu -) drag khung chira van
ban, chon font, size...
Neo thanh thudc va Tab vao khung text al

bat dang tab thich hop 43 I, tao ddu din
—/... (néu can) i
Nhip va dat Tab nhu WinWord

@ 091.8607153 - 061.3782498
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BAI 9 ,
TAO NHUONG HIEU UNG BAC BIET \

1. Bang Appearance palette

- Nhirng thudc tinh (Appearance attributes) 1a bd mit tam thoi khong anh huéng dén ciu triic chinh cua ddi twong
bao gdm fills, strokes, transparency, and effects

- Vi du: néu ta dp dung hiéu ung drop shadow cho I Layer, thi it ca cac dbi tugng trong Layer déu mang hi¢u timg
bong dd; khi ta di chuyén 1 ddi twong ra khoi Layer thi d6i tuong d6 khong con mang hiéu tng nita. ..

- Ta c6 thé gan cac thudc tinh Appearance cho Layers, groups, va objects. Appearance palette cho ta biét 1
Object, group, hodc layer dang dugc gan cac tinh chét fills, strokes, graphic styles gi.

a) Cac thanh phin chinh trong Appearance palette (Shift + F6)

ARERATICE . Cic thudc tinh gin cho nhém ddi twong:
i) = W A. Object with stroke, fill, and drop shadow effect
G B B. Layer with transparency C. Group c6 gan effect
] e D. Stroke with roughen effect E. Gan hay khong gan déi
i _l o tuong tao mdi mang thude tinh cua déi twong trude do
" de i & F. Bo tat ca thudc tinh G. trd vé thude tinh co ban
Kidi B GEk H. Sao chép thudc tinh dang chon
= # . Khir thudc tinh hodc ddi twong
Drap: Shadaw Fr
Detauk Tramsgare oy
= "._J.F( hil -'}'I'J | '|I e |
E F & H
b) Chirc ning chi diém ddi twong Targeting
s Nhirng biéu twong “chi diém” dbi twong:

e - o : D6i tugng khéng dugc chon va khong co thuoe
[ |v [ 1% tmhA’ hleu ung ngoai tinh chat Fill, strol’(e.’.. .
Bl » [T eCroup> an : @ :’f)01 t}{qng khong dugc chon phu:ng ¢0 cac thudc
. b ] o 3 - _ tlnl} hiéu wng (appearance attributes.)
= R 2 o @ Déi tugng dwge chon va khong cé thudc tinh hiéu
= b V] o> gg ngoai FA’1'11, stroke. .. o o
& [ B [— e o) : ?01’tuqng dugc chon va c6 thém cac thugc tinh
[ i "'I_ .-:-'C.'u..p:- ] hl@u ung
= — ] & : Thudc tinh co ban: Fill - Stroke
] L | :l Layel 1 o
- | <Path w—E
Sores WSS

¢){ Sao chép cac thuge tinh hi¢u rng
= Thuc hien ) trong 2 cach sau:
- Giir Alt-FDrag dbi tuong c6 thudc tinh mau @ tha vao déi tugng “duoc ting” @ trong bang  Layer
- Drag ddi tuong c6 thudc tinh mau @ tha vao dbi tuong “dugc tang” trong viung Artwork
d) Sir dung edng cu sao chép thudc tinh co ban Fill/Stroke (Eyedropper tool)

= Chon doi twong can dwoc sao chép 2 Chon cong cu /9?
= (Click va doi twong mang thudc tinh mau

@‘» Ta c6 thé sao chép mau Fill cta bat ki di twong nhin thay trén man hinh (Desktop) cho dbi tuong dang chon:
= chon dbi twong=» chon Vd = Click+giir chudt+drag dén mau nhin thdy trén Desktop = tha chudt
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2. Cac hiéu irng va bg loc (Effects and filters)
- V& co ban céac 1énh trong menu Effects and filters da phan giéng nhau; nhung c6 vai khac biét sau:
= Effects: la cdc hiéu g “Live”cé thé gan cho doi twong va dé dang hiéu chinh bat cir khi ndo, cdu triic co
ban Underlying ciia doi tuwong van bdo ton
»  Filter: la nhitng lénh lam thay doi luén cdu tric co ban Underlying ciia doi tiwong...Nhung ta ¢é 1 thé

chinh sira ngay hinh dang ciia doi twong trén nhitng diém neo moi

/J & Ellipse st dung hiéu ing Roughen effect
(hinh trai- bao toan anchor points va path
segments goc, trong khi Roughen filter (hinh
phai- tao anchor points méi doc theo cac
segment)

a) Ap dung hiéu &rng va bo loc
Chon object hodc group
»  Chon lénh tir Effect hoacFilter menu.
Néu cé hép thoai xudt hién 2 chon Céc options, & OK.

(W - Lip lai 1 1énh hiéu ting hay b loc truée dé chodld@Gituong méi: Shif +€Ctrl + E hoic Ctrl + E

- Hiéu chinh 1 hiéu tng Effect: D-C % trong bdng Appearance
- C6 nhitng hiéu trng va bd loc khong kha thi trong ban vé < File*® Document color mode...

b) Hiéu wng Bitmap hoa ddi twong Vector (Raster. effects)
- Céc hiéu g gan cho ddi tuong thuong thé hién dugi ki thiat Bitmap
- Chon d6i tuong 1a Bitmap hodc chuyén dbi twong Vieetor thanh Bitmap dé d& dang gan hiéu Gng:
»  Effect Rasterize = (nén chon thudc tiltrons suiét Transparence). Hodc:
= Object = Rasterize (doi twong goc la Pector xkhi eonyert sé khong giit lai cau triic co ban ban ddu)

Color Model: | RGE b - Khi ta cai dit cac Plugin trong Photoshop thi
Resalution chung s€ chay trong Al va xuat hién trong Effect
(®)Screen (72 ppiy PO phan giai Monitor ho;%c va Filter menu 2. . 2 ,

g - St dung Effect Gallery d¢ mé cira s xem trudc
) Mediurm { 150 ppi) cdc higu tmg ] .

. . - Céc 1énh ve hi¢u ung chiém nhiéu by nho RAM
 High (300 ppi) trong hé théng < Iwu y cAu hinh hé théng khi
Cloter opi thue hién I€nh
() Use Docurnent Raster Effects Resalution

3¢ Cong dungcia cachiéu irng hoac bg loc thong dung

Artistie - Ap dung cho documents in RGB color mode
- Thé hién dudi dang tranh nghé thuat cho doi tugng dugc chon
Blur - 1 dang lam min/ nhoa cho hinh (str dung dé loai bo nhiing hat bui, hat san sui..)
Brush Strokes - Thé hién hinh theo 1 bat phap v& véi cac nét co Brush khac nhau...
Distort - Bién dang hinh duéi goc nhin qua ly nudc hodc mat dai duwong. ..
Pixelate - Thé hién hinh v&i két cau cua nhitng hat muc mau
Sharpen - Lam sac nét hinh < tao diém — mau nhan cho nhimg ving segment
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Sketch - 1 kiéu v& hinh v&i cac chét lidu gidy va muc khac nhau

Stylize - Glowing - Tao hinh véi hiéu img nhu dan Neon (dung cho hinh twong phan sang t6i cao)
Edges

Texture - Hinh dugc tao voi nhitng manh ghép hoa van khac nhau

1. Hinh gbc 2
2. Angled Strokes (Artistic)
3. Color Halftone (Pixelate)
4. Mosaic Tiles (Texture)

va Drop shadow Effect
a) Tao béng d6 Drop shadow
= Chon Object hodc group (co thé ¢ s palette).
v Chon Effect > Stylize > Drop Sha Stylize > Drop Shadow.)
»  Chon céc thiét ldp cho hiéu ow options =@ OK.
b) Tao hiéu @ng toa sang tro 6i twong (Inner or outer glow)

= Chon Object hodc grou, ¢ bang Layers palette).
= Chon Effect > Stylize hodc Effect > Stylize > Outer Glow)
. i€ Iptions box & OK.

Duter Glow

— Dptions
4" oK

MMode: | EegEE)]
Dpacity: | 100 > |

[¥] Preview
Blur: [0.18cr » -
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¢) Tao do nhoa (hoa) mau cho 18 doi tuwgng (Feather the edges —Feather trong Photoshop )

".I

Feather Radius: | & 1.1 cr L Ol J

Dpreview

o
1. V& hinh qua tdo, t6 mau Mesh...
2. Sao chép, t6 mau Color
swatches...
3. Bién dang, sip xép, di chuyén...
| — 4. Ap dung hiéu ung Feather
(Effect > Stylize > Feather.)

Origing! obiect selected (left) and using feather effect (right)

d) Hiu irng Scribble effect
Tao nhiing nét “phéc thao” kiéu danh soc cho m

Cac buoc thuc hién:

= Chon object, hodc nhom doi tuwong

= Choose Effect > Stylize > Scribble.

= Thay déi cac tuy chon: Angle, Path
Overlap, Stroke Width, Spacing...

Cac bwoc thue hién:

»  Chon hinh bitmap
»  Chon Filter 2 Create = Object
Mosaic
= Thay doi cac tuy chon:
UseRatio | [Tile Spacing]
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5. Swr dung (Graphic styles)
- Day la cac “kiéu cach” dugc tao sin hodc phat trién thém trong Illustrator (giéng Style trong Photoshop)
- La cic mau ddi tuong c6 thudc tinh co ban 1a Fill va Stroke dugc kiéu cach hoa tir cac hiéu ung Effects..
- M6 tir Window = Graphic styles & sir dung kém vai cac Palette Layer va Appearance.
a) Ap dung 1 Graphic stype:

= Chon 1 object or group (hodc 1 diém chi layer in the Layers palette).

= Chon I style trén Control palette, bang Graphic Styles palette, hodc 1 graphic style library.

(Ta c6 thé drag the graphic style vao 1 object trong document window.)

@ Hinh Hoa Sen véi 3 kiéu Style dwoc gén:
Drop Shadow ]
3D Extrude 2 Bewel 7
Color Halftone ')

@@ Trong Layer Palette: hinh dang c6 hi€u Grng
=Y

Cac Styles mic dinh va dugc dung trong Graphic
Styles palette

b) Cac Iénh véi cac d i les
. Sao chép 1 style > ic S nit New Style
ng palette menu @ nut delete
ers that used the graphic style retain the same appearance attributes, however,
p longer associated with a graphic style.
¢ styles tiv cdc Style c6 sin:
1ck Cac style trong palette =» chon Merge Graphic Styles from the palette menu.
ong Style ra tieng phan: Chon doi tiwong = nhan niit
w vién Graphic style libraries

1/ Window > Graphic Style Libraries > submenu. 2/ nhin nat @ trong Graphic Styles palette menu.
»  Luwu 1 Library tw tao: Chon cdc Style trong palette = chon Save Graphic Style Library tir Graphic Style

palette menu @

= Nhdp cdc Styles tir bin vé khdac: Chon Window =Graphic Style Libraries ®Other Library (hodc @ .)
= Chon file trong hdp thogi xudt hién... = Open.
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BAI 10 ,
CAC TINH NANG CAO CAP TRONG ILLUSTRATOR |

1. V& biéu do trong Illustrator (Graph)

a) Tao 1 Graph (Chart)
= Chon dang biéu do trong nhém ‘ e Bl D ‘ o
* Xdc dinh kich thudc biéu do: 1/ Drag 1 khung theoy 2/ Click noi tao biéu do = vdo gia tri thich hop
»  Xuat hién bang nhdp dir liéu (giong Excel): nhdp cac gia tri div liéu can tao Graph

b) Cac dang biéu d6 thong dung

B

Q20 40 &0 20 100

i = =3

A
Bl 100 S0
: B~ [& [c @D
FoL L k [ ] B
B0 . ]
S0t \v =
= =]
] \ )
30k [ -] ;
]
P | O . - | M LR W S
10 20. 30 40 30 10 20 30 40 50

¢) Céu tric bang dix liéu

2 A. Entry text box : Khung nhép liéu
sco | B.Import data  : Nut (nhap) chén dit liéu
[ ' C. Transpose row/column : Hoan d6i hg/cot
L D. Switch x/y - Hoan dbi truc X/Y
E. Cell style : Pinh dang kiéu 6 (cell)
F. Revert : Reset dir liéu
G. Apply : Ap dung dir liéu dé tao
Biéu d6
1= it
A\ W
- e !.-1 [l & | Nhin Label 8a8 . B: [ W Be
| e P 7oomo b & g C D :
I 3 B ; a0 L 1200 300 a0.0n 3600
*LOo0" | 24500.00 | GEQDROD| | sooon b

oo E2000.00 | F2000.00

40000 |

0000

20000 &

10000 &

T Fie graph data Biéu dé hinh banh
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d) Hiéu Chl’nhqbl'é’l‘l do — 1 trong cdc cdch sau: i
= Chon biéu do = dung cdc cong cu (A, V), hiéu chinh cdc thanh phan

= Chon biéu do = D-C I trong cdic céng cu ‘— il = B b R [ @ @"9thay doi théng s ...
= Chon biéu do =9 Sir dung menu Object > Graph > Type/Column/Data/Design/Maker ... (hinh dieéi @)

§* ‘;‘-B 3:::::31‘3\)!l e
300,
250 i _ ‘}""’}- 5"}"‘9’#%9‘_9
a0l y I O O o

. i
Yy} oty ©°
50 l ﬂ

0
1083 2003 1993 2002

150 =

2. Cac ddi twong Web graphics
a) Dic diém cuia do hoa web
- Véi kién thire vé Web va dd hoa, ta c6 thé tao ra nhimg mau v& phyc

- Céc dbi tuong Web graphics c6 nhitng tinh chit gii han vé mau si u dinh dang...
- Nhiing dinh dang .SVG; .SWF mang nhiéu ma lap Ulm chat quan trong cua tép tin.

- Ilustrator c6 sin 1 danh sach hiéu tng cho cac ddi tug SVG filter >>...)

" Hai hinh tao dang

Web graphics
1. Dang nut Rollover

2. Dang Animation

Camp

b) Nhirng diém luu y kh1 tg
Cdc doi twong web@oy

-u;nmll-[l_l'na-rne_d]_;_“::! ------- i :L' Preazat |[Lnnamed] b i — Erasal [[l-r;rr:e_':l-]_ v! —— (¢}
R | L‘“”-’“i J 2 .@I & _IE 4 [ plimized s T ! [Jcomprased
B —-—Q_eﬂﬁre X I_;i Colors |—" 256 ""| B %ngh b Q'-H"i'!’:@ E —E—TLa!,raH o S0 Fra.,. 8 [Jerntect Fil
L e w | Dithar 1r|u% 3 _J § Cerogresstre Blur:| 0 >| iy Gty 7 8 [ 1Test s btine
[#iTranzpareney Fattes IS PhElr M"**'I:l b i Frme Bater] 12 [taen
NEET?EE' BN ':I Qpreserwe AppEarance
D Dlirvertaed Wt Snap | 013 > |I : (#1Pvemarve Edicabilts wihers Fossitie
Qptimization settings for GIF Optmization settings for JEEG Optirnization settings for SWE
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3. Tuw dong hoa Iénh Automating Task (Actions - Scripts)

- Pay 1a tinh ning cao cép trong 1ap trinh d6 hoa. Illustrator c¢6 1 s6 Action (kiéu Macro) gitp ngudi st dung tiét
kiém dang ké 1 s6 1énh thuong xuyén ding.

- Ta cling c6 thé tao ra cac Action riéng nhu 1a tao cac thu vién Brush, symbol, pattern Libraries riéng ...

a) St dung Actions palette

fiiors W Vs @‘» M¢ tir Window >> Actions
Bl L 3 Defauk Ackions = A. Chon/bo chonitem B. Chon/bd chon Control Control
P AlEl RS customser SEEE C. Chon 1 bd Action  D. Tén Action
B 0| v veckegaphic — L p E. Lénh trong Action  F. Stop playing/recording
7 | sede e G. Bit dau ghi H. Thi hanh Action duoc chon
< |3 I Save for web 1. Tao 1 set Action J. Tao 1 Action méi
v | | Prictos K. Xoa ddi tugng chon trong Action palette
m 8 > O
i = = 4
F G H [ I

b) Nhirng tinh ning vé Ty djng hoa cong viéc
» Tacéthé T hay déi cdc thiét ldp khi chay 1 Action co san hodc tu ta
= V&i lénh Batches of files ta c¢é thé chay 1 Action cho 1 Folder ndo
»  Giong VBA trong cdc img dung Office, ta tao hay si dung cd
4. Tao cac phim tit (Customizing keyboard shortc
Ngoai viéc st dung 1énh tir Menu, ta co thé st dung tir ¢4
chuyén nghiép hon ca l1a cac phim nong (Hotkey= keyboa
cac phim tit mic dinh ciia chuong trinh.
@‘» Cac buérc tao Hotkey theo y:
= Chon Edit > Keyboard Shortcuts.
= Chon 1 nhom shortcuts tir Set menu tréndinh he ¢ board Shortcuts
v Chon logi shortcut (Menu Commands
»  Thuc hién viéc chon, stra, ghi phi i

ile >> Scripts >> ...

ette ddc trung... nhung tién va
con cho phép tao thém va stra

Keyboard Shortcuts

Set: | Phirtat TV v Tao phim tit CtHE
cho 1énh Xuat file
| Menu Commands [ ol ]
Shortcut Symbol
Save aCopy Al+CIE+5S 5 A
Save as Template
Save for Web Al+Shift+Cir +5 5
.
‘ Save atersion —
Revert F12 F12 Export Text..
Flace Ctri+l I

Save for Microsoft Office

Export o[

R

[+ SCripts

Docurnent Setup Alt+Cir1+P F
[ Document Color Mode

File Info Alt+Shift+Ctr -+

[£
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BAI 11 ’ ’ ]
IN AN — THIET LAP BAN IN

1. In cic miu vé trong 1 Artwork (composite of artwork)
Trong hdp thoai in ta c6 thé in toan bd hodc tung phﬁn ban v€; hodc bd qua cac ddi tugng Nonprintable ma da
dugc chi dinh trong ban v€&. Theo céc trinh tu sau:

= Chon File= Print

»  Chon may in = Chon Output hodc cac thiét ldp ¢ khung trdi hop thogi Print dialog box ...

»  Click Print, néu tién hanh in

| w(w Néu ban vé cé nhiéu Layer, cé thé chon riéng layer dé in (File > Print, chon muc General > Layers menu)

Print Preset: | Custom v

Printer: | 4\ TRONGYANZODG\exmark E 1200 v General

FFD:

(General

Setup

Marks and Bleed Copies Coliate [Reverse Order

Dutput

Graphics Pages: (24l

Color Management

Advwanced Range | ‘

Summary

Skip Blank Pades

R Cdc tuy chon in tach bdn

(Separations) khi xudt phim

Size: |Lefter B%x 111n v

Width: [512pr | Heght: [792pr |

= - Cdc tuy chon in an cho cdc doi
Orertation: (6] 8 B B | aeves

tuong trong ban vé

 ptons - Thiét Idp quan ly mau khi xuat
Print Layers: ‘Visihle & Printable Layers v phlm hOélVC ln md~u
(Do Not Scale N 5 3 .
OFittoPage Advanced - Tinh chinh cho cac doi twong

Vector hoac Bitmap

O ustom Scale:  Width: # Height:

Summary - Xem tong quan hodc luu lai
cdc tuy chon in an

G O
-

2. In tach ban (Color
Trong in an cong nghic
CMYK (xanh bién, i

ban trong xuat phim dé in tieng ban kém wng voi cac mau myc

5 "=’ Hinh géc va bén bén phim
= Phdi chuyén ban vé qua mode CMYK
(File > Document Color Mode > CMYK)
® Phdn biét: tan s6 man hinh (screen
frequency (LPI)) va dé phan giai
may in (printer resolution (DPI))
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3. Cac tinh nang thong dung khac

C o
| | s “©Hinh xem truée trong hép thoai In

A. Star target (khéng can chon)

B. Registration mark (ddu “Déng ki”)
C. Page information (thong tin trang)

D. Trim marks (ki hiéu xén)

E. Color bar (thanh mau)

™~ " F Tint bar (tong mau)

A B
| |
|
clowrinhal 175 Ipl 8500 7 pit
0| e S s et @ |
& J

N U

a) Tao viung ciit miu (Crop artwork)
= Veé I hinh CN lam Boundaries chira
viing mau can cdt trong Artwork
= Chon hinh CN
= Chon Object > Crop Area > Make.
- Dé xem viing crop: >Select > Deselect
- Bé khur: Object > Crop Area > Release
b) Tinh niing In “chong” (Overprinting)
Str dung tinh nang nay nhu 1a sy phdi
mau trong nganh in Lua
» Chon cdc doi twong muon Overprint.
= Trong bang Attributes palette, chon
Overprint Fill, Overprint Stroke, hodc
cd hai
- DBé khir tinh nang Overprint:
=> Advanced
trong hop thoai in =» Simulate hodc
Discard tir menu Overprints
¢) Tinh niing Trapping trong 4n
Trapping 1 hé qua tir cac dbi twong khi vé&
c6 su tiép xtic hay chong dé 18n nhau; lacac

Erinter's marks

a
o
1-

— EI

e

S TARFISH STARFISH

Codows bnocked out (b default) and with overprinting

i i hinh cét xén tir [énh Pathfinder giita cac déi
s tuong
A. meg mn “ch(j)ng” = Create a trap:
B. Ving giao cua 2 - Chuyén Artwork sang mode CMYK Color
doi tugng - Chon tir 2 d6i tuong=> Window >
C. Mau nen Pathfinder = Trap tir palette menu.
D. Mau tién
C [¥]
What the Trap command does

14. Area of overprinting 8. Area of knockout . Background color B, Foreground cofor
A E
Trap a &
line

s .

Trap a —
portion of - )
c o an object
Copy of stroke used for spread trap Orop shadow with & frap (feft) is based on the fine drawn
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